ЗиК - Реестр застрахованных лиц

Тема в разделе "Бухгалтерский, налоговый и кадровый учет", создана пользователем Mitay_D, 18 окт 2010.

  1. TopicStarter Overlay
    Mitay_D
    Offline

    Mitay_D Опытный в 1С

    Регистрация:
    16 фев 2010
    Сообщения:
    324
    Симпатии:
    1
    Баллы:
    29
    Здравствуйте! Подскажите пожалуйста, почему пустые колонки "Взносы работника" и "Взносы Работодателя"? [​IMG]
  2. TopicStarter Overlay
    Mitay_D
    Offline

    Mitay_D Опытный в 1С

    Регистрация:
    16 фев 2010
    Сообщения:
    324
    Симпатии:
    1
    Баллы:
    29
    1c 7.7 Зарплата+Кадры, редакция 2.3 (7.70.299).
  3. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    22.169
    Симпатии:
    493
    Баллы:
    104
    Для сотрудника - скорее всего не расчитана З/П за текущий месяц
    Для работодателя - нажмите "расчитать"/ выберите "Взносы работодателя"/ укажите сумму - заполнится для всей табличной части
  4. TopicStarter Overlay
    Mitay_D
    Offline

    Mitay_D Опытный в 1С

    Регистрация:
    16 фев 2010
    Сообщения:
    324
    Симпатии:
    1
    Баллы:
    29
    [​IMG]
    [​IMG]
  5. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    22.169
    Симпатии:
    493
    Баллы:
    104
    Вот процедура которая отвечает за отбор видов расчета:
    Код:
    Функция ВРПодходит(ВР, ЗаписьЖурнала)
    
    Если ВР.ВходитВГруппу(ГруппаРасчетов.ВсеУдержания) = 0 Тогда
    Возврат 0;
    КонецЕсли;
    Если ВР.ВходитВГруппу(ГруппаРасчетов.НастраиваемыеВидыРасчета) = 0 Тогда
    Возврат 0;
    КонецЕсли;
    Если глСпрВидыРасчетов.НайтиПоРеквизиту("Расчет", ВР, 1) =0 Тогда
    Возврат 0;
    КонецЕсли;	   
    Если глСпрВидыРасчетов.ЯвляетсяДСВ =0 Тогда
    Возврат 0;
    КонецЕсли;                     
    Если ЗаписьЖурнала.Результат =0 Тогда
    Возврат 0;
    КонецЕсли;
    
    Возврат 1;
    
    КонецФункции //ВРПодходит 
    
    
    Как видно из вашего же примера у вас кроме РК нет начислений... Расчитайте ЗП по сотруднику - все появится (скорее всего перепроводили документы типа табеля) Ненулевого РК без других начислений быть не может

Поделиться этой страницей