8.х ОБМЕН Зависает при автоматическом обмене!

Тема в разделе "Обмен данными в "1С:Предприятие 8"", создана пользователем Deja_vu_, 27 авг 2009.

  1. TopicStarter Overlay
    Deja_vu_
    Offline

    Deja_vu_ Опытный в 1С

    Регистрация:
    9 июн 2008
    Сообщения:
    78
    Симпатии:
    0
    Баллы:
    26
    Такая вот ситуация: организация обмена РИБ..есть гланая база и 2 узла...во 2м узле при автоматическом обмене зависает процесс под которым идет обмен...не знаю в чем причина. Если просто сделать вручную обмен..все проходит гладко..думаю что-то с регламетом...я проверил все задания запускающиеся..все норм...зависает именно при автоматическом обмене...как ни странно на 1м узле все норм..
    1С:Предприятие 8.1 (8.1.11.67)
    "Управление торговлей", редакция 10.3 (10.3.2.11)
  2. mialord
    Offline

    mialord Модераторы Команда форума Модератор

    Регистрация:
    31 июл 2009
    Сообщения:
    5.398
    Симпатии:
    40
    Баллы:
    54
    Присоединяюсь к вопросу, т.к. не смог человеку помочь, не могу понять из-за чего происходит сбой при автообмене второго узла.

    Данные 2 узел получает с сетевого диска, куда выкладывает свои изменения центральный узел.

    Обмен выглядит примерно следующим образом.

    Вложения:

  3. Чандра
    Offline

    Чандра

    Регистрация:
    18 июн 2009
    Сообщения:
    13
    Симпатии:
    0
    Баллы:
    1
    выполнение регламентного задания идет не в режиме клиента, соответственно код модулей несколько отличается. в эту сторону рекомендую копать. Хотя вопрос слишком абстрактный чтобы на него ответить. Открыть журнал во время загрузки и смотреть на каком именно объекте останавливается.
  4. mialord
    Offline

    mialord Модераторы Команда форума Модератор

    Регистрация:
    31 июл 2009
    Сообщения:
    5.398
    Симпатии:
    40
    Баллы:
    54
    Это то понятно, я просто на ту машинку удаленно не зайду.
    Вопрос решил, всвязи с обновлением конфигурации на 10.3.7.9 вопрос решился автоматически :unsure:

Поделиться этой страницей