8.х Защищенное соединение с сервером 1С

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем Mark768, 12 фев 2008.

  1. TopicStarter Overlay
    Mark768
    Offline

    Mark768 Опытный в 1С

    Регистрация:
    18 май 2007
    Сообщения:
    158
    Симпатии:
    1
    Баллы:
    29
    Имеем:

    MS Windows 2003 Server, на котором стоит Сервер 1С Предприятие
    MS Windows 2003 Server, на котором стоит PostgreSQL

    Если с клиента (комп в локальной сети) создавать базу с использованием защищенного соединения (Установка соединения или Постоянно), то база создается, однако попытка в нее войти заканчивается сообщением, которое привожу в файле.

    Интересный момент: Если запустить клиент непосредственно на сервере, где установлен и сервер 1С, то база открывается и работает.

    Кто-нибудь сталкивался с подобным?

    Вложения:

    • Error.jpg
      Error.jpg
      Размер файла:
      41,6 КБ
      Просмотров:
      122
  2. TopicStarter Overlay
    Mark768
    Offline

    Mark768 Опытный в 1С

    Регистрация:
    18 май 2007
    Сообщения:
    158
    Симпатии:
    1
    Баллы:
    29
    Продолжаю монолог:

    Все оказалось просто: В кластере 1541 по умолчанию свойство "Защищенное соединение" установлено "Выключено". Для того, чтобы его включить нужно предварительно остановить все процессы в нем (В свойствах снять галку "Процесс включен").

    Правда остается непонятным тот факт, что при выключенном защищенном соединении база открывалась клиентом с сервера.

Поделиться этой страницей