7.7 Задачка по 1С

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 7.7"", создана пользователем Сергей, 25 апр 2006.

  1. TopicStarter Overlay
    Сергей
    Online

    Сергей Гость Гость

    Столкнулся с вопросом как вывести ряд натуральных чисел от 0 до 100 кратных 3 на языке 1С?
    Кто решал подобные задачи подскажите.
  2. sergey
    Offline

    sergey Курильщик

    Регистрация:
    13 апр 2006
    Сообщения:
    365
    Симпатии:
    0
    Баллы:
    26
    Например так:
    Код:
    Процедура Вывод_Числа()
    Перем Числа;    
    Для Числа = 1 по 100 Цикл
    Если (Числа/3)=Окр(Числа/3) Тогда
    Сообщить(Числа);
    КонецЕсли;    
    КонецЦикла;
    КонецПроцедуры
    
    
    

Поделиться этой страницей