7.7 Выгрузка в xml не работает

Тема в разделе "Типовые решения "1С:Предприятие 7.7"", создана пользователем mihey, 11 дек 2006.

  1. TopicStarter Overlay
    mihey
    Offline

    mihey

    Регистрация:
    11 дек 2006
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    ахожу под админом в Сервис - интернет-магазин - Торгцентр.ру- обновление прайс-листа.

    (на торгцентр-ру никаих аккаунтов не имеем, хочется сделать таким образом выгрузку в xml - других способов нет, вроде...)

    выбираю место для выгрузки, справочник продукции, давлю Выгрузка - получаю ошибку:
    Если пустое значение ( ФормКаталог.ВладелецКаталога.Идентификатор ) = 1 Тогда (Обработка.XML.ВыгрузкаКоммерческихПредложений.Форма.Модуль(1029)): Поле агрегатного обьекта не обнаружено (Идентификатор)

    Никто не подскажет, чего за косяк такой ?
  2. Prospero
    Offline

    Prospero Опытный в 1С

    Регистрация:
    13 сен 2006
    Сообщения:
    111
    Симпатии:
    0
    Баллы:
    26
    а если
    Код:
    Если пустое значение ( ФормКаталог.ВладелецКаталога.Идентификатор() ) = 1
    
    попробовать?
  3. TopicStarter Overlay
    mihey
    Offline

    mihey

    Регистрация:
    11 дек 2006
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    попробовать что ? как ?

    Помучал немного каталог - стал получать сообщение "идентификатор владельца каталога не задан "

    Где его задать, не подскажете ?

    В свойствах каталога указал фирму-владельца каталога.
  4. Prospero
    Offline

    Prospero Опытный в 1С

    Регистрация:
    13 сен 2006
    Сообщения:
    111
    Симпатии:
    0
    Баллы:
    26
    я в том плане, что написать не Идентификатор, а Идентификатор()
  5. TopicStarter Overlay
    mihey
    Offline

    mihey

    Регистрация:
    11 дек 2006
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Дык...это ошибка выдается такая...а я кнопки давлю...

    А где это пишется ?

Поделиться этой страницей