7.7 в чем разница dbf и sql

Тема в разделе "Отчеты и обработки для "1С:Предприятие 7.7"", создана пользователем dukeol, 29 мар 2007.

  1. TopicStarter Overlay
    dukeol
    Offline

    dukeol

    Регистрация:
    29 мар 2007
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    одна и таже обработка в dbf работает а в sql нет. С чем такое связанно. обработка по формированию документов. там есть така функция
    Функция ПолучитьОстаток(Товар,Склад)
    Остаток=0;
    Если Товар.ЭтоГруппа()=0 Тогда
    Если Товар.ВидТовара = Перечисление.ВидыТоваров.Товар Тогда
    Остаток = Регистр.ОстаткиТоваровОПТ.СводныйОстаток(Товар,Склад,,,"ОстатокТовара");
    КонецЕсли;
    КонецЕсли;
    Возврат Остаток;
    КонецФункции //ПолучитьОстаток()

    в dbf остаток видно

Поделиться этой страницей