УТ 10.3 + Optimus 5100 + Mobile Logistic

Тема в разделе "Торговое оборудование в 1С", создана пользователем bajiepka, 3 авг 2015.

  1. TopicStarter Overlay
    bajiepka
    Offline

    bajiepka Опытный в 1С

    Регистрация:
    26 сен 2014
    Сообщения:
    328
    Симпатии:
    22
    Баллы:
    29
    1с 8.2 "Розница для Украины", редакция 1.0. (1.0.6.1). Клиент хочет подключить к этой замечательной конфигурации ТСД ScanPal 5100 (Optimus 5100)
    В комплекте с ТСД шла лицензия от Атола Mobile Logistic. На комп поставил драйвера торгового оборудования Атол 6.0 и последнюю версию Mobile Logistic 5.7.1. Всё ровно стало. Из папки C:\Users\Valera\AppData\Roaming\1C\1cv8\tmplts\1c\trade\10_3_29_1\TradeWareEpf взял обработку от Атола для этого ТСД.
    [​IMG]
    Подтянулась немного странно конечно, но в результате без ошибок.
    [​IMG]
    Подключаю его как USB устройство, т.к. в настройках ТСД в параметрах подключения к ПК есть только такой вариант... COMа нету. Далее остается только работать с ним, но вылетает ошибка, которая смахивает на некорректную установку ТСД.
    [​IMG]
    Подскажите пожалуйста, было ли у кого-то нечто схожее? Куда копать, товарищи?!?
  2. rshakiro
    Offline

    rshakiro Профессионал в 1С Команда форума

    Регистрация:
    17 мар 2011
    Сообщения:
    2.236
    Симпатии:
    144
    Баллы:
    104
    смущает подключение... У нас ТСД подключен по COM-порту(виртуальному). Откуда подключаете обработку? В папке АТОЛ должна быть обновленная обработка. Ну еще можно грешить на прошивку
  3. TopicStarter Overlay
    bajiepka
    Offline

    bajiepka Опытный в 1С

    Регистрация:
    26 сен 2014
    Сообщения:
    328
    Симпатии:
    22
    Баллы:
    29
    [​IMG]
    рад бы с ним работать через COM, но в настройках поддерживается только USB. Обработку брал так:
    в меню "Подключение и настройка торгового оборудования" - "Обработки обслуживания" - "Загрузить обработки обслуживания из каталога", указал папку C:\Program Files (x86)\ATOL6\MobileLogistics\Integration\Обработки\1CV82\УТ 10.3 и Розница 1.0 (это шестая версия драйверов АТОЛа. на восьмой данный девайс не поддерживается), получаю:
    Код:
    Элемент справочника "АТОЛ: Терминалы сбора данных (ATOL edition)" (000000005) добавлен.
    Процесс загрузки завершен.
    Обработано файлов: 1
    Обновлено записей: 0
    Добавлено записей: 1
    
    при проверке выходит сообщение "Всё торговое оборудование настроено корректно".
    в сообщениях вылетает вот такая штука:
    Код:
    "MobileLogistics 4.x":
    Внимание! Текущая версия драйвера отличается от поддерживаемой.
    Текущая версия: 6.12.8.0
    Требуемая версия: 6.10
    Корректная работа драйвера не гарантируется
    
    и не работает, зараза -Bawling--Bawling--Bawling-

Поделиться этой страницей