8.х Установка Centos 6.3 x64 + postgre 9.0.3-3 + 1C enterprise server 8.2.16.368

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем nikitosk, 7 дек 2012.

  1. TopicStarter Overlay
    nikitosk
    Offline

    nikitosk

    Регистрация:
    29 окт 2008
    Сообщения:
    42
    Симпатии:
    0
    Баллы:
    1
    Привет всем, решил попробовать поставить сервер 1с на linux, делал все по инструкции товарища:
    Как установить 1С Предприятие 8.2 (релиз 8.2.16.368 от 05.10.12) на линукс CentOS 6.3 (статья, HowTo) / Хабрахабр
    Все в принципе понятно, как делать, за исключением одного момента:
    После установки сервера 1с текущая конфигурация системы проверяется скриптом:
    /opt/1C/v8.2/i386/utils/config_server

    на предмет отсутствия жизненно важных библиотек, и у меня скрипт выдает, что нужно поставить для успешной работы еще:

    ImageMagick
    libgsf
    libglib
    UnixODBC

    С горем пополам я их установил в систему, но скрипт их не видит.
    1С тоже не работает, при попытке зайти в базу в любом режиме получаю сообщение: "Ошибка инициализации графической подсистемы"

    Теперь, вопрос: Подскажите полные правильные названия выше перечисленых пакетов, чтоб можно было их поставить через yum и скрипт остался бы доволен.
    Возможно тогда и ошибка пропадет.
  2. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.409
    Симпатии:
    316
    Баллы:
    104
    Возможно ошибка платформы:
  3. TopicStarter Overlay
    nikitosk
    Offline

    nikitosk

    Регистрация:
    29 окт 2008
    Сообщения:
    42
    Симпатии:
    0
    Баллы:
    1
    Спасибо дружище!
  4. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.409
    Симпатии:
    316
    Баллы:
    104
    не за что.

Поделиться этой страницей