7.7 Торг-12 при отпуске материалов на сторону

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 7.7"", создана пользователем anton, 9 сен 2009.

  1. TopicStarter Overlay
    anton
    Offline

    anton Опытный в 1С

    Регистрация:
    3 авг 2009
    Сообщения:
    187
    Симпатии:
    0
    Баллы:
    26
    ребята подскажите пожалуйста не могу ни как разобраться!!!!

    Если в форму внесены целые числа в цену , то на печать выводит все правельно если я цену ставлю копейки то получается че попало!!!!

    вот код
    Код:
    //_____________________________________________________________________________  
    
    //  Торг12() 
    
    Процедура Торг12() 
    ВариантОтправки=1;
    АкцизСумма=0;
    Таб = СоздатьОбъект("Таблица");
    ИмяТаблицы = "ТОРГ12";
    ИмяФайлаПечатнойФормы = КаталогИБ();
    НомерДокПечатнойФормы = глПреобразоватьНомерДок(НомерДок, 0, 0);
    
    //    //Для простоты настройки печатной формы примем следующие соглашения:
    //    //    -    высота строк в таблице печатной формы задана жестко,
    //    //        тогда известно, сколько строк помещается на странице;
    СтрокНаСтранице = 44;
    //    //    -    высота шапки и подвала задана жестко и кратна высоте строк таблицы,
    //    //        тогда можно указать, сколько строк занимают шапка и подвал
    //    //        в пересчете на строки таблицы;
    СтрокШапки = 10;
    СтрокПодвала = 8;
    //    //    -    для нормальной работы алгоритма необходимо, чтобы шапка и подвал
    //    //        могли поместиться на одной странице + хотя бы одна строка таблицы:
    //    //        СтрокНаСтранице >= СтрокШапки + СтрокПодвала + 1
    //    //    -    если подвал не помещается на странице, он переносится на другую
    //    //        страницу с последней строкой; исключение составляет случай,
    //    //        когда в таблице всего одна строка.
    Если КоличествоСтрок() <= 4 Тогда
    ПереноситьПоследнююСтроку = 0;
    Иначе
    ЦелыхСтраницСПодвалом = Цел((СтрокШапки+КоличествоСтрок()+СтрокПодвала)/СтрокНаСтранице);
    ЦелыхСтраницБезПодвала = Цел((СтрокШапки+КоличествоСтрок()-1)/СтрокНаСтранице);
    ПереноситьПоследнююСтроку = ЦелыхСтраницСПодвалом - ЦелыхСтраницБезПодвала;
    КонецЕсли;
    //Если ПереноситьПоследнююСтроку = 1 - переносить,
    //если ПереноситьПоследнююСтроку = 0 - не надо переносить.    
    
    Если Итог("НП") > 0 Тогда
    ФлагНП = 1;
    Иначе
    ФлагНП = 0;
    КонецЕсли;
    
    
    Если Договор.ВалютаДоговора.Выбран() = 1 Тогда
    ЦеныВДоговоре = 2;
    Кратность = Договор.ВалютаДоговора.Кратность.Получить(ДатаДок);
    Кратность = ?(Кратность = 0, 1, Кратность);
    Иначе
    ЦеныВДоговоре = 1;
    КонецЕсли;
    
    ОрганизацияАдрес = СокрЛП(Константа.НазваниеОрганизации);
    глДобавитьРеквизит(ОрганизацияАдрес, ", ", глПредставлениеАдреса(Константа.АдресОрганизации));
    глДобавитьРеквизит(ОрганизацияАдрес, ", тел. : ", Константа.ТелефоныОрганизации);
    глДобавитьРеквизит(ОрганизацияАдрес, ", ИНН/КПП: ", Константа.ИННОрганизации);
    Если РасчетныйСчет.Выбран() = 1 Тогда
    глДобавитьРеквизит(ОрганизацияАдрес, ", р/с ", СокрЛП(РасчетныйСчет.Номер) + " в " + РасчетныйСчет.БанкОрганизации);
    глДобавитьРеквизит(ОрганизацияАдрес, ", БИК ", СокрЛП(РасчетныйСчет.БанкОрганизации.Код));
    глДобавитьРеквизит(ОрганизацияАдрес, ", корр/с ", РасчетныйСчет.БанкОрганизации.КоррСчет);
    КонецЕсли;
    ПредставлениеГода = Лев(ДатаГод(ДатаДок),2);
    Таб.ВывестиСекцию("Шапка|БезНГСМиНП");
    
    НомерСтраницы = 1;
    ИтогоКоличествоНаСтранице = 0;
    ИтогоСуммаНаСтранице = 0;
    ИтогоНДСНаСтранице = 0;
    ИтогоСуммаСНДСНаСтранице = 0;
    ИтогоНПНаСтранице = 0;
    ИтогоСумма = 0;
    ИтогоСуммаСНДС = 0;
    ИтогоНДС = 0;
    ИтогоНП = 0;
    Таб.ВывестиСекцию("ЗаголовокТаблицы|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("ЗаголовокТаблицы|НП");
    КонецЕсли;
    
    Ном = 0;
    ВыбратьСтроки();
    Пока ПолучитьСтроку() = 1 Цикл
    Ном = Ном + 1;
    //Начинаем новую страницу, если предыдущая строка была последней на странице
    //или пора переносить последнюю строку на последнюю страницу с подвалом.
    ЦелаяСтраница = (СтрокШапки+Ном-1)/СтрокНаСтранице;
    Если (ЦелаяСтраница = Цел(ЦелаяСтраница))
    или ((ПереноситьПоследнююСтроку = 1) и (Ном = КоличествоСтрок())) Тогда
    Таб.ВывестиСекцию("ИтогоПоСтранице|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("ИтогоПоСтранице|НП");
    КонецЕсли; 
    ИтогоКоличествоНаСтранице = 0;
    ИтогоСуммаНаСтранице = 0;
    ИтогоНДСНаСтранице = 0;
    ИтогоСуммаСНДСНаСтранице = 0;
    ИтогоНПНаСтранице = 0;
    Таб.НоваяСтраница();
    НомерСтраницы = НомерСтраницы + 1;
    Таб.ВывестиСекцию("ЗаголовокТаблицы|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("ЗаголовокТаблицы|НП");
    КонецЕсли;
    КонецЕсли;
    СтавкаНДС = глСтавкаНалога(Контекст, "НДС").Ставка; 
    МЦ = Материал;     
    Код = Материал.Код;
    ЕдиницаИзмерения = Материал.ЕдиницаИзмерения;
    ЕдиницаИзмеренияКод = ЕдиницаИзмерения.Код;
    Количество = КоличествоОтпущено;
    СуммаБезНДС = Сумма;
    СуммаНДС = (Сумма + СтавкаНДС) - Сумма;
    
    КоличествоОтпущено = ?(КоличествоОтпущено = 0, 1, КоличествоОтпущено);
    Если Цел(НДС) = НДС Тогда
    ЦенаНаПечать = (Всего - НДС - НП)/КоличествоОтпущено;
    СуммаНаПечать = Всего - НДС - НП;
    Иначе
    ЦенаНаПечать = (Всего - НП)/КоличествоОтпущено;
    СуммаНаПечать = Всего - НП;
    КонецЕсли;
    Если ЦеныВДоговоре = 2 Тогда
    СуммаНаПечать = СуммаНаПечать*Курс/Кратность;
    ЦенаНаПечать = ЦенаНаПечать*Курс/Кратность;
    НДСНаПечать = НДС*Курс/Кратность;
    НПНаПечать = НП*Курс/Кратность;
    Иначе
    НДСНаПечать = НДС;
    НПНаПечать = НП;
    КонецЕсли;
    Таб.ВывестиСекцию("Строка|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("Строка|НП");
    КонецЕсли;  
    ИтогоКоличествоОтпущеноНаСтранице = ИтогоКоличествоОтпущеноНаСтранице + КоличествоОтпущено;
    ИтогоСуммаНаСтранице = ИтогоСуммаНаСтранице + СуммаНаПечать;
    ИтогоСумма = ИтогоСумма + СуммаНаПечать;
    ИтогоНДС = ИтогоНДС + НДСНаПечать;
    ИтогоНП = ИтогоНП + НПНаПечать;
    ИтогоНДСНаСтранице = ИтогоНДСНаСтранице + НДСНаПечать;
    Если Цел(НДС) = НДС Тогда
    ИтогоСуммаСНДСНаСтранице = ИтогоСуммаСНДСНаСтранице + СуммаНаПечать + НДСНаПечать;
    ИтогоСуммаСНДС = ИтогоСуммаСНДС + СуммаНаПечать + НДСНаПечать;
    Иначе
    ИтогоСуммаСНДСНаСтранице = ИтогоСуммаСНДСНаСтранице + СуммаНаПечать;
    ИтогоСуммаСНДС = ИтогоСуммаСНДС + СуммаНаПечать;
    КонецЕсли;
    ИтогоНПНаСтранице = ИтогоНПНаСтранице + НПНаПечать;
    КонецЦикла;
    
    Таб.ВывестиСекцию("ИтогоПоСтранице|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("ИтогоПоСтранице|НП");
    КонецЕсли;
    Таб.ВывестиСекцию("Всего|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("Всего|НП");
    КонецЕсли;
    Таб.ВывестиСекцию("Подвал|БезНГСМиНП");
    Таб.Опции(0,0,0,0,"ОпцииПечатиНакладной","ОкноНакладной");
    Таб.ПараметрыСтраницы(1,,,,,0,0,,,1);
    Таб.ТолькоПросмотр(1);
    Таб.Показать("Печать накладной","");   
    
    КонецПроцедуры  // Торг12()
    //____________________________________________________________________________
    
    еще прикладываю форму вдруг что не правельно в ячейках???
    и картинки чтоб было понятней в чем дело!!!!

    Вложения:

  2. ASh
    Offline

    ASh Опытный в 1С

    Регистрация:
    10 сен 2008
    Сообщения:
    568
    Симпатии:
    0
    Баллы:
    26
    Вот этот кусок
    Код:
    				СуммаНДС = (Сумма + СтавкаНДС) - Сумма;
    
    КоличествоОтпущено = ?(КоличествоОтпущено = 0, 1, КоличествоОтпущено);
    Если Цел(НДС) = НДС Тогда
    ЦенаНаПечать = (Всего - НДС - НП)/КоличествоОтпущено;
    СуммаНаПечать = Всего - НДС - НП;
    Иначе
    ЦенаНаПечать = (Всего - НП)/КоличествоОтпущено;
    СуммаНаПечать = Всего - НП;
    КонецЕсли;
    
    
    какой-то бред
    "СуммаНДС" здесь будет равна ставке ндс взятой из справочника, а что за переменная "Всего" я вообще не понял. Да и условие "Если Цел(НДС) = НДС Тогда" вообще непонятно к чему.
  3. dianofob
    Offline

    dianofob (-_-)y-.o0O

    Регистрация:
    3 июл 2009
    Сообщения:
    711
    Симпатии:
    0
    Баллы:
    26
    все правильно, как и сказал ASh
    проблема в этом куске
    Код:
     Если Цел(НДС) = НДС Тогда
    ЦенаНаПечать = (Всего - НДС - НП)/КоличествоОтпущено;
    СуммаНаПечать = Всего - НДС - НП;
    Иначе            
    ЦенаНаПечать = (Всего - НП)/КоличествоОтпущено;
    СуммаНаПечать = Всего - НП;
    КонецЕсли;
    
    если целая часть НДС не равна НДС бери (сумму с ндс и вычитай НП) / колво.. это условие у тебя и отработало, так что не понятно что тебя возмутило во втором скрине
    СуммаНДС, которая "СуммаНДС = (Сумма + СтавкаНДС) - Сумма;" на самом деле видимо это то что у тебя уже подсчитано и именуется "НДС" и есть в табл части.. значит:
    НДС = Всего - Сумма;
    или
    НДС = Сумма*СтавкаНДС/(100+СтавкаНДС);
  4. TopicStarter Overlay
    anton
    Offline

    anton Опытный в 1С

    Регистрация:
    3 авг 2009
    Сообщения:
    187
    Симпатии:
    0
    Баллы:
    26
    Ну все Исправил и теперь все хорошо Ну почти все хорошо!!!Код теперь выглядит вот так, но появилась другая проблема в проводках теперь отрожается сумма без НДС картинка ниже еще и отклонение какоето появилось?????? :unsure: :smile:
    Код выглядит вот так
    Код:
    //  Торг12() 
    
    Процедура Торг12() 
    ВариантОтправки=1;
    АкцизСумма=0;
    Таб = СоздатьОбъект("Таблица");
    ИмяТаблицы = "ТОРГ12";
    ИмяФайлаПечатнойФормы = КаталогИБ();
    НомерДокПечатнойФормы = глПреобразоватьНомерДок(НомерДок, 0, 0);
    
    //    //Для простоты настройки печатной формы примем следующие соглашения:
    //    //    -    высота строк в таблице печатной формы задана жестко,
    //    //        тогда известно, сколько строк помещается на странице;
    СтрокНаСтранице = 44;
    //    //    -    высота шапки и подвала задана жестко и кратна высоте строк таблицы,
    //    //        тогда можно указать, сколько строк занимают шапка и подвал
    //    //        в пересчете на строки таблицы;
    СтрокШапки = 10;
    СтрокПодвала = 8;
    //    //    -    для нормальной работы алгоритма необходимо, чтобы шапка и подвал
    //    //        могли поместиться на одной странице + хотя бы одна строка таблицы:
    //    //        СтрокНаСтранице >= СтрокШапки + СтрокПодвала + 1
    //    //    -    если подвал не помещается на странице, он переносится на другую
    //    //        страницу с последней строкой; исключение составляет случай,
    //    //        когда в таблице всего одна строка.
    Если КоличествоСтрок() <= 4 Тогда
    ПереноситьПоследнююСтроку = 0;
    Иначе
    ЦелыхСтраницСПодвалом = Цел((СтрокШапки+КоличествоСтрок()+СтрокПодвала)/СтрокНаСтранице);
    ЦелыхСтраницБезПодвала = Цел((СтрокШапки+КоличествоСтрок()-1)/СтрокНаСтранице);
    ПереноситьПоследнююСтроку = ЦелыхСтраницСПодвалом - ЦелыхСтраницБезПодвала;
    КонецЕсли;
    //Если ПереноситьПоследнююСтроку = 1 - переносить,
    //если ПереноситьПоследнююСтроку = 0 - не надо переносить.    
    
    Если Итог("НП") > 0 Тогда
    ФлагНП = 1;
    Иначе
    ФлагНП = 0;
    КонецЕсли;
    
    
    Если Договор.ВалютаДоговора.Выбран() = 1 Тогда
    ЦеныВДоговоре = 2;
    Кратность = Договор.ВалютаДоговора.Кратность.Получить(ДатаДок);
    Кратность = ?(Кратность = 0, 1, Кратность);
    Иначе
    ЦеныВДоговоре = 1;
    КонецЕсли;
    
    ОрганизацияАдрес = СокрЛП(Константа.НазваниеОрганизации);
    глДобавитьРеквизит(ОрганизацияАдрес, ", ", глПредставлениеАдреса(Константа.АдресОрганизации));
    глДобавитьРеквизит(ОрганизацияАдрес, ", тел. : ", Константа.ТелефоныОрганизации);
    глДобавитьРеквизит(ОрганизацияАдрес, ", ИНН/КПП: ", Константа.ИННОрганизации);
    Если РасчетныйСчет.Выбран() = 1 Тогда
    глДобавитьРеквизит(ОрганизацияАдрес, ", р/с ", СокрЛП(РасчетныйСчет.Номер) + " в " + РасчетныйСчет.БанкОрганизации);
    глДобавитьРеквизит(ОрганизацияАдрес, ", БИК ", СокрЛП(РасчетныйСчет.БанкОрганизации.Код));
    глДобавитьРеквизит(ОрганизацияАдрес, ", корр/с ", РасчетныйСчет.БанкОрганизации.КоррСчет);
    КонецЕсли;
    ПредставлениеГода = Лев(ДатаГод(ДатаДок),2);
    Таб.ВывестиСекцию("Шапка|БезНГСМиНП");
    
    НомерСтраницы = 1;
    ИтогоКоличествоНаСтранице = 0;
    ИтогоСуммаНаСтранице = 0;
    ИтогоНДСНаСтранице = 0;
    ИтогоСуммаСНДСНаСтранице = 0;
    ИтогоНПНаСтранице = 0;
    ИтогоСумма = 0;
    ИтогоСуммаСНДС = 0;
    ИтогоНДС = 0;
    ИтогоНП = 0;
    Таб.ВывестиСекцию("ЗаголовокТаблицы|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("ЗаголовокТаблицы|НП");
    КонецЕсли;
    
    Ном = 0;
    ВыбратьСтроки();
    Пока ПолучитьСтроку() = 1 Цикл
    Ном = Ном + 1;
    //Начинаем новую страницу, если предыдущая строка была последней на странице
    //или пора переносить последнюю строку на последнюю страницу с подвалом.
    ЦелаяСтраница = (СтрокШапки+Ном-1)/СтрокНаСтранице;
    Если (ЦелаяСтраница = Цел(ЦелаяСтраница))
    или ((ПереноситьПоследнююСтроку = 1) и (Ном = КоличествоСтрок())) Тогда
    Таб.ВывестиСекцию("ИтогоПоСтранице|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("ИтогоПоСтранице|НП");
    КонецЕсли; 
    ИтогоКоличествоНаСтранице = 0;
    ИтогоСуммаНаСтранице = 0;
    ИтогоНДСНаСтранице = 0;
    ИтогоСуммаСНДСНаСтранице = 0;
    ИтогоНПНаСтранице = 0;
    Таб.НоваяСтраница();
    НомерСтраницы = НомерСтраницы + 1;
    Таб.ВывестиСекцию("ЗаголовокТаблицы|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("ЗаголовокТаблицы|НП");
    КонецЕсли;
    КонецЕсли;
    СтавкаНДС = глСтавкаНалога(Контекст, "НДС").Ставка; 
    МЦ = Материал;     
    Код = Материал.Код;
    ЕдиницаИзмерения = Материал.ЕдиницаИзмерения;
    ЕдиницаИзмеренияКод = ЕдиницаИзмерения.Код;
    Количество = КоличествоОтпущено;
    СуммаБезНДС = Сумма;
    СуммаНДС =(Сумма + СтавкаНДС) - Сумма;
    
    КоличествоОтпущено = ?(КоличествоОтпущено = 0, 1, КоличествоОтпущено);
    // Если Цел(НДС) = НДС Тогда
    ЦенаНаПечать = (Всего - НДС - НП)/КоличествоОтпущено;
    СуммаНаПечать = Всего - НДС - НП;
    //    Иначе
    // ЦенаНаПечать = (Всего - НП)/КоличествоОтпущено;
    // СуммаНаПечать = Всего - НП;
    //  КонецЕсли;
    Если ЦеныВДоговоре = 2 Тогда
    СуммаНаПечать = СуммаНаПечать*Курс/Кратность;
    ЦенаНаПечать = ЦенаНаПечать*Курс/Кратность;
    НДСНаПечать = НДС*Курс/Кратность;
    НПНаПечать = НП*Курс/Кратность;
    Иначе
    НДСНаПечать = НДС;
    НПНаПечать = НП;
    КонецЕсли;
    Таб.ВывестиСекцию("Строка|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("Строка|НП");
    КонецЕсли;  
    ИтогоКоличествоОтпущеноНаСтранице = ИтогоКоличествоОтпущеноНаСтранице + КоличествоОтпущено;
    ИтогоСуммаНаСтранице = ИтогоСуммаНаСтранице + СуммаНаПечать;
    ИтогоСумма = ИтогоСумма + СуммаНаПечать;
    ИтогоНДС = ИтогоНДС + НДСНаПечать;
    ИтогоНП = ИтогоНП + НПНаПечать;
    ИтогоНДСНаСтранице = ИтогоНДСНаСтранице + НДСНаПечать;
    // Если Цел(НДС) = НДС Тогда
    ИтогоСуммаСНДСНаСтранице = ИтогоСуммаСНДСНаСтранице + СуммаНаПечать + НДСНаПечать;
    ИтогоСуммаСНДС = ИтогоСуммаСНДС + СуммаНаПечать + НДСНаПечать;
    // Иначе
    // ИтогоСуммаСНДСНаСтранице = ИтогоСуммаСНДСНаСтранице + СуммаНаПечать;
    //ИтогоСуммаСНДС = ИтогоСуммаСНДС + СуммаНаПечать;
    // КонецЕсли;
    ИтогоНПНаСтранице = ИтогоНПНаСтранице + НПНаПечать;
    КонецЦикла;
    
    Таб.ВывестиСекцию("ИтогоПоСтранице|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("ИтогоПоСтранице|НП");
    КонецЕсли;
    Таб.ВывестиСекцию("Всего|БезНГСМиНП");
    Если ФлагНП = 1 Тогда
    Таб.ПрисоединитьСекцию("Всего|НП");
    КонецЕсли;
    Таб.ВывестиСекцию("Подвал|БезНГСМиНП");
    Таб.Опции(0,0,0,0,"ОпцииПечатиНакладной","ОкноНакладной");
    Таб.ПараметрыСтраницы(1,,,,,0,0,,,1);
    Таб.ТолькоПросмотр(1);
    Таб.Показать("Печать накладной","");   
    
    КонецПроцедуры  // Торг12()
    
    
    

    Вложения:

  5. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Теперь модуль проведения смотреть надо. Только УМОЛЯЮ не нужно его выкладывать весь - сохрани в текстовый файл и выложи
  6. TopicStarter Overlay
    anton
    Offline

    anton Опытный в 1С

    Регистрация:
    3 авг 2009
    Сообщения:
    187
    Симпатии:
    0
    Баллы:
    26
    поменял

    [/code]СуммаНДС =(Сумма + СтавкаНДС) - Сумма;
    Код:
     
    
    на 
    
    [code]СуммаНДС = Всего - Сумма;
    //(Сумма + СтавкаНДС) - Сумма;
    
    Все теперь нормально но Дебет счета стал 62,1 а надо чтобы был 60.1 как возврат поставщику!!!!

    А где смотреть этот модуль проводки!!!??????
  7. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Здесь:

    Вложения:

  8. TopicStarter Overlay
    anton
    Offline

    anton Опытный в 1С

    Регистрация:
    3 авг 2009
    Сообщения:
    187
    Симпатии:
    0
    Баллы:
    26
    ВОТ!!!

    Вложения:

  9. dianofob
    Offline

    dianofob (-_-)y-.o0O

    Регистрация:
    3 июл 2009
    Сообщения:
    711
    Симпатии:
    0
    Баллы:
    26
    жесть как она есть... смотри процедуру ОбработкаПроведения()
  10. dianofob
    Offline

    dianofob (-_-)y-.o0O

    Регистрация:
    3 июл 2009
    Сообщения:
    711
    Симпатии:
    0
    Баллы:
    26
    ну а где отклонение? 8096,78 это сумма без НДС, а НДС у тебя должен был уйти на 19сч или 68.2 сч, данном случае пошел на 91.2..
  11. TopicStarter Overlay
    anton
    Offline

    anton Опытный в 1С

    Регистрация:
    3 авг 2009
    Сообщения:
    187
    Симпатии:
    0
    Баллы:
    26
    Ну и пускай уходит дело то не в этом просто в актах сверок цена без НДС гороит а мне надо чтобы цена то вся была!!!!!!!
  12. TopicStarter Overlay
    anton
    Offline

    anton Опытный в 1С

    Регистрация:
    3 авг 2009
    Сообщения:
    187
    Симпатии:
    0
    Баллы:
    26
    Ну так и не вышел из ситуции!!!!!!!!!!!! Что делать????

Поделиться этой страницей