ЛВС Странная проблема с хаспом по сети

Тема в разделе "Локальные сети (ЛВС), Hardware ("Железо"), Windows", создана пользователем Klayc, 15 ноя 2006.

  1. TopicStarter Overlay
    Klayc
    Offline

    Klayc

    Регистрация:
    25 сен 2006
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    1
    Доброй охоты, коллеги:)
    Есть у меня в сети странная проблема: до 12-00 отдел кадров (ЗиК 7.7) не видит хаспа, соответственно не может запустить 1С-ку. После 12-ти всё работает как по маслу...
    Сервак, на котором стоит ключ пингуется наура, видится, шары доступны. А вот хаспа "типа нету".
    Что за трабла? Куда копать?
    На серваке - серверные окна2К, на машинах - 98-е окошки.
  2. TopManager
    Offline

    TopManager

    Регистрация:
    15 ноя 2006
    Сообщения:
    31
    Симпатии:
    0
    Баллы:
    1
    Видимо, в 12 на машине с хаспом запускают сервер защиты... ;)
    Это может быть обусловлено тем, что на этой самой машине, сервер защиты стоит не сервисом - а ЕХЕшником и запускается из автозапуска, т.е. когда кто то логиниться - все начинают работать.
  3. Ratso
    Offline

    Ratso

    Регистрация:
    11 дек 2006
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Кстати товарищи - похожая проблема, правда всего лишь два компьютера - оба на Win XP,
    каким то магическим образом hasp manager не запускается (скачал новую версию - установил как сервис и вот те на...)
    Жалаются что ключ не обнаружен!
    Приехал - всё работает!
    Уехал - опять началось!

    (просто до этого была проблема что старый hasp приходилось запускать вручную - после установки новых драйверов усё... глючит временами!)
    Что можно сделать...
    Клиенты жалаюся, а мозгов не хватает решить проблему B)
    (чайник йа :unsure: )
  4. dud_ivan
    Offline

    dud_ivan

    Регистрация:
    7 мар 2007
    Сообщения:
    18
    Симпатии:
    0
    Баллы:
    1
    Приветствую.
    Есть проблема, помогите разобраться.
    После выхода пользователей из 1С-ки, HASP показывает, что юзер ещё пользуется(из-за этого другие пользователи не могут войти( 5 ключей)), стоит ещё раз запустить и выйти, сеанс завершается и можно юзать другим.

    Как исправить, подскажите пожалуйста
  5. SergeyF
    Offline

    SergeyF Опытный в 1С

    Регистрация:
    1 фев 2007
    Сообщения:
    1.378
    Симпатии:
    0
    Баллы:
    26

    Что значит HASP показывает? Объясните.
    Показавать должен монитор пользователей в 1С.

    Отображены ли в этот момент активные пользователи в Мониторе?
  6. Santiago
    Offline

    Santiago

    Регистрация:
    12 дек 2007
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Ставил 8.1 на 2000 сервер и нормально все становилось, поставил на 2003 сервер и невидит ключей с других машин в сети(на себе сервер все видит) (Win2000prof) хасп драва и менеджер лицензий закачивал с аладина(самые свежие) непомогло, что делать незнаю... ваервола на сервере нет никакаго.

    Возможно недоконца описал проблему.
    Собственно ставлю 1 С 8.1 сервер на сервере Win2003 все5 становится все работает, ставлю базу на постгрри, запускаю все работает база пашет, все прекрасно, ставлю 1с на другую машину, запускаю пытаюсь добавить базу вот тут и приехали базы на сервере 1 с невидит тоесть варрианта такого в выборе нет (а это я как понимаю 1С предлагает если невидит хаспа на сервере) собственно вот в чем и проблема.... когда 1С ставил на 2000 сервер все работает отлично с других машин все видит базы подключаются...

    Помогите кто знает...

Поделиться этой страницей