8.х Странная ошибка при обновлении 2.0.25 на 2.0.26

Тема в разделе "Общие вопросы "1С:Предприятие 8"", создана пользователем MikeCurious, 11 янв 2012.

  1. TopicStarter Overlay
    MikeCurious
    Offline

    MikeCurious

    Регистрация:
    21 фев 2011
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте, при обновлении малость измененной (но с поддержкой) типовой бухгалтерии 2.0.25.5 на 2.0.26.8 возникла очень странная ошибка, которая не дает запускать 1С после обновления:

    "Ошибка разбора XML: - [6,13]
    Ошибка:
    Failed to parse QName 'xsi:'
    "
    Есть кнопки "Завершить работу" и "Перезапустить".

    Сообщение об ошибке возникает при первом запуске самого 1С-предприятия, после обновления в конфигураторе.

    Кто знает, подскажите как решить? Предыдущие версии обновлялись нормально (уже с учетом собственных изменений). Платформу обновил не помогло. Тестирование-исправление тоже. Сама база вполне рабочая, просто нет возможности обновить. Но без обновления нельзя загружать из зарплаты :angry:
  2. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.410
    Симпатии:
    316
    Баллы:
    104
    Версия платформы?
  3. TopicStarter Overlay
    MikeCurious
    Offline

    MikeCurious

    Регистрация:
    21 фев 2011
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    8.2.12.96 и 8.2.14.450 На обоих поведение одинаковое.
  4. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    Проблема, видимо в том, что использовалась ранее 8.2.12, хотя в требования четко сказано не ниже 8.2.13 (последняя требует 8.2.14)
  5. DRsmexx
    Offline

    DRsmexx

    Регистрация:
    5 дек 2011
    Сообщения:
    27
    Симпатии:
    0
    Баллы:
    1
    Так как проблему решили то?
    у меня при обнове бухгалтерии проф с версии 2.0.25.5 на 2.0.26.8 выскакивает
    ошибка XML:[-6,26]
    фатальная ошибка
    AttValue: " or ' expected

    как исправить?
  6. for_maricat
    Offline

    for_maricat Опытный в 1С

    Регистрация:
    11 ноя 2010
    Сообщения:
    236
    Симпатии:
    0
    Баллы:
    26
    А ТИИ делали ДО обновления платформы, или после? попробуйте такую последовательность: 1) Обновление платформы; 2) chdbfl;
    3) ТИИ; 4) Обновление до новой версии.

    Еще можно попробовать сделать сначала сравнение-объединение, потом запуститься, а потом уже делать обновление.

    ЗЫ: все это пробовать на копиях.
  7. DRsmexx
    Offline

    DRsmexx

    Регистрация:
    5 дек 2011
    Сообщения:
    27
    Симпатии:
    0
    Баллы:
    1
    не помогает,уже не знаю что и делать ,не знаю мб поможет,но до этого база была 8.1 с обновлением 2.0.22.2 потом я ее подключил к 8.2 начал обновлять,все обновления до 2.0.25.5 установились а вот 2.0.26.8 не хочет

Поделиться этой страницей