7.7 Справки 2 ндфл за 2013 год

Тема в разделе "Типовые решения "1С:Предприятие 7.7"", создана пользователем elena26577, 20 янв 2014.

  1. TopicStarter Overlay
    elena26577
    Offline

    elena26577 Опытный в 1С

    Регистрация:
    27 мар 2013
    Сообщения:
    106
    Симпатии:
    0
    Баллы:
    26
    Здравствуйте. подскажите мне пожалуйста, установили 7.7.342 релиз ЗиК, сотрудники начали приходить за справками 2 ндфл, кому нужен признак 1, кому нет, вот и я решила распечатать справку через отчеты-справка 2ндфл, но засада заключается а том, что при передаче в ИФНС сумма, перечисленного налога строка 5.5, не проставляется, а при распечатке просто сотруднику все проставляется, чтобы это могло значить и как это исправить?
  2. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Уплата в бюджет сделана и в программе отражена?
  3. TopicStarter Overlay
    elena26577
    Offline

    elena26577 Опытный в 1С

    Регистрация:
    27 мар 2013
    Сообщения:
    106
    Симпатии:
    0
    Баллы:
    26
    конечно это в первую очередь проверили, я же говорю передача данных в ифнс перечисленного нет, а справка сотруднику есть.
  4. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Картинки покажи.
  5. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    Есть возможность глянуть удаленно?
    karabas123 нравится это.
  6. TopicStarter Overlay
    elena26577
    Offline

    elena26577 Опытный в 1С

    Регистрация:
    27 мар 2013
    Сообщения:
    106
    Симпатии:
    0
    Баллы:
    26
    5. Общие суммы дохода и налога по итогам налогового периода по ставке 13% 5.1. Общая сумма дохода 102604.69 5.2. Налоговая база 99604.69 5.3. Сумма налога исчисленная 12949 5.4. Сумма налога удержанная 12949 5.5. Сумма налога перечисленная * 9461 5.6. Сумма налога, излишне удержанная налоговым агентом 5.7. Сумма налога, не удержанная налоговым агентом
    В первом случаи это когда просто выдача сотруднику. сотрудник один, год и т.д., а галочка в разных местах.
    А это с признаком 1, т.е передача данных в ИФНС:
    5. Общие суммы дохода и налога по итогам налогового периода по ставке 13% 5.1. Общая сумма дохода 102604.69 5.2. Налоговая база 99604.69 5.3. Сумма налога исчисленная 12949 5.4. Сумма налога удержанная 12949 5.5. Сумма налога перечисленная * 5.6. Сумма налога, излишне удержанная налоговым агентом 5.7. Сумма налога, не удержанная налоговым агентом

    извините рисунком не получилось.
  7. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    м.б. Проблема в ОКТМО? Вы его в подразделении проставили?
    karabas123 и kajabaras нравится это.
  8. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    Действительно похоже ошибка. Постараюсь сегодня разобраться
    karabas123 и kajabaras нравится это.
  9. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    Косяк разработчиков найден...

    Все дело в том, что при обновлении релиза они забыли заполнить новый реквизит, относящийся к ОКТМО, который появился в документе перечисления в бюждет. Сами же к нему обращаются...
    Причем при выдаче справки сотруднику на КПП/ОКТМО не смотрят. Поэтому и суммы уплат в справке есть.

    Вот таблетка
    Посмотреть вложение 17245



    Заполняет нужный реквизит за указанный период. ВНИМАНИЕ!!! Если у вас НЕСКОЛЬКО КПП/ОКТМО вам нужно просто перебрать все документы вручную И заново выбрать нужный КПП/ОКТМО. Также если у вас в списке выпадает ПУСТОЕ КПП - укажите в справочнике подразделений, что это головная организация или заполните КПП. Теперь это критично при расчету уплат.

    Вложения:

    karabas123 и kajabaras нравится это.
  10. TopicStarter Overlay
    elena26577
    Offline

    elena26577 Опытный в 1С

    Регистрация:
    27 мар 2013
    Сообщения:
    106
    Симпатии:
    0
    Баллы:
    26
    СПАСИБО.
  11. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    не за что
    kajabaras нравится это.
  12. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    По просьбам трудящихся немного поправил таблетку.
    Теперь автоматически определяет ОКТМО на основании ОКАТО. Добавлена печатная форма для проверки.
    Посмотреть вложение 17307

    Вложения:

    karabas123 и kajabaras нравится это.
  13. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    Еще момент... В документ ПеречислениеНДФЛвБюджет нужно внести исправления.. Иначе налоги, уплаченные в январе за декабрь проставляются не корректно.

    Код:
    Процедура ПриИзмененииОКАТОКПП() 
    
    ОКАТО_КПП = СписокОКАТОКПП.ПолучитьЗначение(СписокОКАТОКПП.ТекущаяСтрока());
    //!1
    ОКТМО_КПП = глПреобразоватьОКАТО_КППвОКТМО_КПП(ОКАТО_КПП, глСоответствиеОКАТОиОКТМО());
    //!2
    КонецПроцедуры //ПриИзмененииОКАТОКПП 
    //******************************************************************************
    // ПриИзмененииОКТМОКПП()
    // 
    //							  
    Процедура ПриИзмененииОКТМОКПП() 
    
    ОКТМО_КПП = СписокОКТМОКПП.ПолучитьЗначение(СписокОКТМОКПП.ТекущаяСтрока()); 
    //!1
    ОКАТО_КПП = глПреобразоватьОКТМО_КППвОКАТО_КПП(ОКТМО_КПП, глСоответствиеОКАТОиОКТМО())
    //!2
    КонецПроцедуры //ПриИзмененииОКАТОКПП
    
    и в ГМ
    Код:
    Функция глПреобразоватьОКТМО_КППвОКАТО_КПП(ОКТМО_КПП, СоответствиеОКАТОиОКТМО) Экспорт
    
    Позиция = Найти(ОКТМО_КПП,"/");   
    Если Позиция > 0 Тогда
    ОКТМО = Лев(ОКТМО_КПП,Позиция-1);
    //!1
    Пока СтрДлина(ОКТМО)<11 Цикл ОКТМО=ОКТМО+" "; КонецЦикла;
    //!2
    КПП   = СОКРЛП(Сред(ОКТМО_КПП,Позиция+1));
    Иначе
    ОКТМО ="";
    КПП = "";
    КонецЕсли;
    
    НомСтроки = "";
    ОКАТО = "";
    Если СоответствиеОКАТОиОКТМО.НайтиЗначение(ОКТМО,НомСтроки,"ОКТМО")=1 Тогда
    СоответствиеОКАТОиОКТМО.ПолучитьСтрокуПоНомеру(НомСтроки);
    ОКАТО = СоответствиеОКАТОиОКТМО.ОКАТО;
    КонецЕсли;
    
    Возврат ОКАТО + "/" + КПП;
    
    
    КонецФункции //глПреобразоватьОКТМО_КППвОКАТО_КПП
    
    иначе не находит соответствие, т.к. длина строки таблицы указана явно
    kajabaras нравится это.
  14. user0111
    Offline

    user0111

    Регистрация:
    13 мар 2014
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте! Подскажите, пожалуйста, каким образом подгрузить в 1с этот файл, чтобы установить ОКТМО?
  15. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    В 7.7 нельзя. Вводите ручками

Поделиться этой страницей