7.7 "Слетает" компонента УРБД

Тема в разделе "Установка платформы "1С:Предприятие 7.7"", создана пользователем ИринаСМ, 15 апр 2011.

  1. TopicStarter Overlay
    ИринаСМ
    Offline

    ИринаСМ Опытный в 1С

    Регистрация:
    23 апр 2010
    Сообщения:
    158
    Симпатии:
    0
    Баллы:
    26
    Добрый день, помогите, пожалуйста! На сервере периодически слетает компонента УРБД, пользователи работают, а кто выходит из 1С, зайти потом не могут выдает сообщение "для работы с центральным узлом распределенной информационной базы необходимо установить компоненту". Устанавливаю компоненту УРБД, перезагружаю сервер, все становится нормально, но хотелось бы полностью избавиться от этой проблемы, почему такое происходить может?
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    У вас домен? Какая ОСь стоит на серваке?
  3. TopicStarter Overlay
    ИринаСМ
    Offline

    ИринаСМ Опытный в 1С

    Регистрация:
    23 апр 2010
    Сообщения:
    158
    Симпатии:
    0
    Баллы:
    26
    Да, домен. ОС - Windows Server 2003 SP 2
  4. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Сами БД или пути из списка случайно не пропадают? (..или появляются новые у этого пользователя не зарегистрированные)
  5. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Если такое наблюдается (хотя и не обязательно) то на 99% это глюк мелкософтовских. Встречал такое несколько раз. Причем каждый раз ТОЛЬКО в домене. Если слетает только УРБД (а за нее отвечает DistrDB.dll) то скорее всего вы ее ставили на сервак отдельно от самой платформы (сеанс) или не под тем пользователем. Вариантов куча. Короче... у вас слетает регистрация компоненты в регистре. Т.е. профиль при выходе сохраняется не корректно и ОСь берет его из копии где регистрации компоненты нет.

    Проверьте наличие на серваке User Profile hive cleanup service (Служба UPHClean). Именно она глючит скорее всего.
  6. TopicStarter Overlay
    ИринаСМ
    Offline

    ИринаСМ Опытный в 1С

    Регистрация:
    23 апр 2010
    Сообщения:
    158
    Симпатии:
    0
    Баллы:
    26
    да, бд в списке появляются...
  7. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    100% дело в несохраняемых профилях...
    Если служба выключена - включить
    Если включена - попробовать остановить и заново запусить.. Если не поможет - придется переустановить.... Был кажется (сейчас точно не помню) какой-то патчик на эту службу - может он у вас не стоит. Поройтесь на сайте мелкософтовских.
  8. TopicStarter Overlay
    ИринаСМ
    Offline

    ИринаСМ Опытный в 1С

    Регистрация:
    23 апр 2010
    Сообщения:
    158
    Симпатии:
    0
    Баллы:
    26
    Попробую, спасибо большое. Столько проблем с семеркой возникает!
  9. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Да не за что...
    В 7ке нет проблем... есть "особенности")))))
    Слишком во многом полагается на винды, а глючат как раз они
Похожие темы
  1. sad-pav
    Ответов:
    4
    Просмотров:
    4.133
  2. kazanaza
    Ответов:
    0
    Просмотров:
    912
  3. Peroman
    Ответов:
    12
    Просмотров:
    1.124
Загрузка...

Поделиться этой страницей