[РЕШЕНО] Синхронизация УТ с БП, вопрос по версиям

Тема в разделе ""1С:Управление торговлей УТ"", создана пользователем roofless, 25 дек 2014.

  1. TopicStarter Overlay
    roofless
    Offline

    roofless Опытный в 1С

    Регистрация:
    27 июн 2014
    Сообщения:
    260
    Симпатии:
    7
    Баллы:
    29
    Всем привет.

    нужно настроить синхронизацию УТ с БП, но "старший-брат" 1сник сказал, что для нормальной настройки версии УТ и БП должны быть определенные.

    подкрепил свой мнение таким скриншотом
    Снимок.JPG

    говорит, что потом проблем не оберусь, если версия БП не подойдет для УТшки.
    правда ли это?

    плюсом УТ у меня довольно старая 11.0, нормально так подпиленная, и БП КОРП для такой ут я не найду, то есть Ут надо обновлять.

    как мне узнать, до какой версии обновить УТ, чтобы нормально шел обмен с БП КОРП 2.0.63.4?
  2. LordMaverick
    Offline

    LordMaverick Профессионал в 1С

    Регистрация:
    17 мар 2014
    Сообщения:
    3.431
    Симпатии:
    372
    Баллы:
    104
    УТ 11.1.9.51 требует БП КОРП от 2.0.62
    11.1.7.56 требует от 2.0.61

    требования к релизам описаны в файлах "ReadMe.txt" (смотрю для УТ)
    хотя для вашего вопроса надо скорее смотреть что там в БУХ прописано

    не КОРП 2.0.63.4
  3. ТехБухПривет
    Offline

    ТехБухПривет Профессионал в 1С Команда форума

    Регистрация:
    25 июн 2013
    Сообщения:
    504
    Симпатии:
    53
    Баллы:
    54
    что для нормальной настройки версии УТ и БП должны быть определенные.

    Это делается в случае если используют стандартные средства обмена и стандартные права!
    Если у вас допиленные базы, то вам это не подходит - берете Конвертация Данных 2.0 и создаете новые правила обмена на основании ВАШИХ методанных... (и обновлять, если очень не хочется - не потребуется) только если этим не занимались - проверяйте новые правила ТОЛЬКО на копиях и делайте пару тройку тестирований выгрузок с разными изменениями...

Поделиться этой страницей