ЛВС Сильно тормозит печать с HP конкретной модели

Тема в разделе "Локальные сети (ЛВС), Hardware ("Железо"), Windows", создана пользователем Avega, 9 мар 2010.

  1. TopicStarter Overlay
    Avega
    Offline

    Avega

    Регистрация:
    9 мар 2010
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Доброго времени суток...
    При установке нового сетевого принтера HP LJ P1005 печать стала идти с большой задержкой: 1-й лист и последующие, каждый с интервалом в 3 мин. Это происходит только при распечатке в 1С, в обычной ситуации (локально и по сети) нормально. Причём эта проблема только с этой моделью (ставлю например xerox phaser все отлично)...
    Что сделано: название принтера - 7 символов; обновлён драйвер принтера с сайта HP; "поиграл" с обработчиками печати - всё это НЕ ПОМОГЛО :smile:
    P.S. Что интересно при посылке одного документа спулер показывает, что их 3 :unsure: , 1С стоит на server 2003
    Помогите...
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    Попробуйте накотить самые простые дрова HP LaserJet 6L
  3. SergeyF
    Offline

    SergeyF Опытный в 1С

    Регистрация:
    1 фев 2007
    Сообщения:
    1.378
    Симпатии:
    0
    Баллы:
    26
    У HP часто тупит двустронний обмен данными при печати, эту галку надо снять (на закладке Порты в свойствах принтера)- это совет самих HP.
  4. TopicStarter Overlay
    Avega
    Offline

    Avega

    Регистрация:
    9 мар 2010
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Спасибо ребята за оперативный ответ...
    К сожалению рецепты не помогли - с другими дровами и при снятой галке двустороннего обмена, не печатает :unsure:
    Я в тупике, видимо надо им подыскивать другой принтер...
  5. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    Попробуй почистить ветку реестра 1с (в частности molex)
  6. SergeyF
    Offline

    SergeyF Опытный в 1С

    Регистрация:
    1 фев 2007
    Сообщения:
    1.378
    Симпатии:
    0
    Баллы:
    26
    У меня были траблы с HP1320 (вылетала ошибка с выбросом юзера из 1С и терминала), мы их как раз с "угодником" обсуждали, проблема была в профиле треминального пользователя. Причина так и не ясна, но лечится созданием новой учетной записи и все. Дык может и здесь такое? Остальные пользователи тоже не печатают?

Поделиться этой страницей