8.х Сервер 1С:Предприятие

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем complex, 11 окт 2008.

  1. TopicStarter Overlay
    complex
    Offline

    complex

    Регистрация:
    9 окт 2007
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    1
    Добрый день!

    Серевер Wiin2003 + SQL 2000

    Никак не могу все это привести к работе.

    Перечитал мануалы выложенные на форуме ..ничего не помогает. Скрин ошибки во вложении.
    Так же самая ошибка при попытке запустить сервер из консоли..

    Вложения:

  2. Maikll
    Offline

    Maikll Опытный в 1С

    Регистрация:
    10 ноя 2006
    Сообщения:
    134
    Симпатии:
    0
    Баллы:
    26
    попробуйте вместо Serversql в конфе указать ip адрес сервера.
  3. TopicStarter Overlay
    complex
    Offline

    complex

    Регистрация:
    9 окт 2007
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    1
    непомогает...
    дело в том что даже сам сервер 1С не запускается при запуске выдает Error Start Server Error.
    и такую же ошибку как на скрине...
  4. Mark768
    Offline

    Mark768 Опытный в 1С

    Регистрация:
    18 май 2007
    Сообщения:
    158
    Симпатии:
    1
    Баллы:
    29
    Если клиент с машины сервера 1С запускается, а с остальных клиентских машин - нет, то скорее всего на них нужно указать в файле hosts строку с АйПи адресом и именем сервера. Файл находится в C:\WINDOWS\system32\drivers\etc
  5. TopicStarter Overlay
    complex
    Offline

    complex

    Регистрация:
    9 окт 2007
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    1
    Спасибо за ответы. проблема решилась.
    Решение было в следующем:
    Команда на запуск сервер не запускалась с ярлыка.
    Запускается только из командной строки.
    Ну и вторая моя ошибка - в консоли сервера нужно было обозвать сервер 1С таким же именем которое у физического сервера.

    Надеюсь кому то поможет при возникновении такой же ошибки
  6. Miket
    Offline

    Miket

    Регистрация:
    24 окт 2008
    Сообщения:
    2
    Симпатии:
    1
    Баллы:
    1
    У меня проблема похожая
    из консоли сервера выдается ошибка
    Ошибка соединения с сервером 1с предприятие 8.1. server_addr=tcp://ws:1540 descr=Ошибка сетевого доступа к серверу. Подключение не установлено, т.к. конечный компьютер отверг запрос на подключение.
    При запуске сервера, он запускается, а через 5 секунд останавливается без всяких ошибок. Релиз платформы 8.1.8.76.
    Все стоит на VMWARE, Win2003server. Что я не так делаю?

    Уже нашел.
    http://www.1c-pro.ru/index.php?showtopic=1...%E0%E5%F2%F1%FF
    Екатерина1982 нравится это.

Поделиться этой страницей