7.7 Реквизиты?

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 7.7"", создана пользователем Nikolay999, 15 окт 2014.

  1. Хряк
    Offline

    Хряк Профессионал в 1С

    Регистрация:
    26 сен 2007
    Сообщения:
    1.447
    Симпатии:
    37
    Баллы:
    54
    какие реквизиты у етого справочника
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Имя колонки - реквизит группы. Затем используя ПриВыбореРодителя через метод формы Заголовок меняйте заголовок колонки.
    Не забывайте что иерархию можно выключить....
  3. TopicStarter Overlay
    Nikolay999
    Offline

    Nikolay999

    Регистрация:
    14 окт 2014
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    1
    Процедура ПриВыбореГруппы()



    Если СокрЛП(Наименование) = "ПК" Тогда
    Форма.Модель.Видимость(0);
    Иначе
    Форма.Модель.Видимость(1);

    КонецЕсли;



    КонецПроцедуры
  4. TopicStarter Overlay
    Nikolay999
    Offline

    Nikolay999

    Регистрация:
    14 окт 2014
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    1
    ИмяКомпьютера и модель
  5. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Процедура ПриВыбореРодителя(Эл)
    Форма.ТутИмяРеквизитаКолонки.Заголовок(Эл.ТутИмяРеквизитаГруппы);
    КонецПроцедуры
Похожие темы
  1. ProfforG
    Ответов:
    4
    Просмотров:
    456
  2. Galich
    Ответов:
    3
    Просмотров:
    425
Загрузка...

Поделиться этой страницей