8.х Рекомендация обновить версию платформы 1С:Предприятия

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем AlexHummer, 28 мар 2016.

?

Насколько срочно стоит переходить на новую платформу

  1. Переходить немедленно, при текущем обновлении.

    0 голосов
    0,0%
  2. Переходить при одном из последующих обновлений

    50,0%
  3. Обновиться на текущей платформе, и в рабочем режиме подготовить и обновить платформу

    50,0%
  1. TopicStarter Overlay
    AlexHummer
    Offline

    AlexHummer Новичок в 1С

    Регистрация:
    26 мар 2015
    Сообщения:
    30
    Симпатии:
    1
    Баллы:
    4
    Всем доброго времени суток.

    При обновлении типовых версий УТП и УПП (Украина), выводится уведомление "Рекомендуется обновить версию платформы 1С:Предприятие". "Текущая версия платформы нерекомендуема..." и т.д.
    Текущая версия платформы у нас на предприятии: 8.2.19.102, 8.2.19.130
    Новые релизы конфигураций просят версию платформы 1С:Предприятие 8 не ниже 8.3.6.2299.

    Подскажите компетентно, кто знает\пробовал, насколько рекомендация обязательна, и насколько безошибочно можно работать далее без перехода на новую платформу?

    Я понимаю, что рано или поздно, переход осуществить придется. Но хотелось бы попозже, т.к. на заводе у нас много пользователей и оборудования, и всё оборудование и сервера отлажены, работают (тьфу-тьфу-тьфу =) на нынешней конфигурации ПО.Тем более сроки сейчас оказываются ограничены - 1 апреля новый релиз должен уже работать, т.к. в нем необходимые изменения вступают в силу.
  2. Draco
    Offline

    Draco Модераторы Команда форума Модератор

    Регистрация:
    28 окт 2009
    Сообщения:
    13.647
    Симпатии:
    948
    Баллы:
    204
    Я думаю проблем нет если у Вас 19.102 или 19.130
    Тот же 1С ЗПК у него последний дистрибутив 19.130 и УПП на нем на последних релизах нормально работают
    AlexHummer нравится это.
  3. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.409
    Симпатии:
    316
    Баллы:
    104
    По хорошему - посмотреть (или почитать описание обновления) - какой блок требует 8.3. (если предупреждать начало не сейчас а ранее, то естественно читать описания к предыдущим релизам конфигурации). Если данный блок не используется на предприятии - то обновляться не стоит.
    (можно также попробовать написать в поддержку с просьбой конкретизировать, какие именно изменения в новом релизе требуют установки платформы 8.3, но тут неизвестно когда ответят и что ответят).

    В общем без необходимости смысла обновлять релиз платформы не вижу.
    AlexHummer нравится это.

Поделиться этой страницей