Расхождение ИБ и ленты ФР, FPrint 5200K, УТ 10.3

Тема в разделе "Торговое оборудование в 1С", создана пользователем danil, 20 май 2013.

  1. TopicStarter Overlay
    danil
    Offline

    danil Опытный в 1С

    Регистрация:
    1 май 2012
    Сообщения:
    186
    Симпатии:
    0
    Баллы:
    26
    После переустановки Windows на РИБ УТ 10.3 (10.3.8.9) происходит ошибка при попытке продажи товара "Возможны расхождения ИБ и ленты ФР", FPrint 5200K сам принтер печатает на чеках, что "чек аннулирован" прямо при попытке продажи, то плюсом еще иногда добавляет самопроизвольно скидки, которых нет в природе, иногда не добавляет, но пишет всё время "чек аннулирован". В эске этих скидок нет и на месте кассира их тоже никто не устанавливает, ни дисконтом, ни вручную.
    Что делалось при переустановке. Изначально было 2 диска и база хранилась на диске D. После переустановки были установлены атоловские драйвера и подключена база к платформе. Всё запустилось и тут началась беда со скидками и расхождениями и аннулированиями. Смену закрывали, открывали, всё равно расхождения с ИБ.
    В чем проблема и какие возможные варианты устранения?
  2. tsd
    Offline

    tsd Опытный в 1С

    Регистрация:
    19 авг 2008
    Сообщения:
    68
    Симпатии:
    2
    Баллы:
    29
    установить атоловский драйвер той версии под который заточен УТ (10.3.8.9).
  3. TopicStarter Overlay
    danil
    Offline

    danil Опытный в 1С

    Регистрация:
    1 май 2012
    Сообщения:
    186
    Симпатии:
    0
    Баллы:
    26
    Ответ из разряда "ниачем". Или помогите с этим драйвером или не пишите, гуглом пользоваться я умею.
  4. TopicStarter Overlay
    danil
    Offline

    danil Опытный в 1С

    Регистрация:
    1 май 2012
    Сообщения:
    186
    Симпатии:
    0
    Баллы:
    26
    Тест драйверов

    "АТОЛ: Сканер штрихкода":
    Внимание! Текущая версия драйвера отличается от поддерживаемой.
    Текущая версия: 6.5.3.399
    Требуемая версия: 6.8
    Корректная работа драйвера не гарантируется
    "FPrint-5200K":
    Внимание! Текущая версия драйвера отличается от поддерживаемой.
    Текущая версия: 6.7.1.4882
    Требуемая версия: 6.10
    Корректная работа драйвера не гарантируется

    Может ли быть причина в этом?
    И как поставить отдельно новее драйвер для сканера и старее для ФСК?
  5. TopicStarter Overlay
    danil
    Offline

    danil Опытный в 1С

    Регистрация:
    1 май 2012
    Сообщения:
    186
    Симпатии:
    0
    Баллы:
    26
    Пожалуйста, помогите. Уже не знаем что делать

Поделиться этой страницей