7.7 Расчет страховых взносов в ЗиК

Тема в разделе "Типовые решения "1С:Предприятие 7.7"", создана пользователем Alexmakeewus, 29 июн 2010.

  1. TopicStarter Overlay
    Alexmakeewus
    Offline

    Alexmakeewus Опытный в 1С

    Регистрация:
    14 май 2010
    Сообщения:
    156
    Симпатии:
    0
    Баллы:
    26
    Если при снятом Флаге ЕНВД, то начинает считать ТФОМС и ФФОМС которые мы не платим. А если при включенном, то разносит по 2 и 3 разделу...
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Пойдем по второму кругу....
    Вы УСН поставили?
    Какое значение возвращает глОсобыйНалоговыйРежим
  3. TopicStarter Overlay
    Alexmakeewus
    Offline

    Alexmakeewus Опытный в 1С

    Регистрация:
    14 май 2010
    Сообщения:
    156
    Симпатии:
    0
    Баллы:
    26
    Теперь возвращает значение 3
  4. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    3 - организация с УСН с ЕНВД, не уплачивающая доброволные взносы. Вам я так понимаю надо организация с УСН, уплачивающая доброволные взносы. Зайдите в доп. проводки и поставьте процент
  5. TopicStarter Overlay
    Alexmakeewus
    Offline

    Alexmakeewus Опытный в 1С

    Регистрация:
    14 май 2010
    Сообщения:
    156
    Симпатии:
    0
    Баллы:
    26
    Нет, нам добровольные взносы не нужны!!! В том то и дело, что все считается правильно!!! Но разносится не правильно... Т.е. часть суммы попадает в таблицу 2, а часть в таблицу 3, при сложении этих сумм все верно...
  6. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    тогда должно быть так:
    1) в доп. проводках ФСС_БЛ ставка=0;
    2) Константа ЕНВД - выключена
    3) Программа бух учета - УСН

    Только В ЭТОМ СЛУЧАЕ глОсобыйНалоговыйРежим должен вернуть
    1 - организация с УСН, не уплачивающая доброволные взносы
  7. TopicStarter Overlay
    Alexmakeewus
    Offline

    Alexmakeewus Опытный в 1С

    Регистрация:
    14 май 2010
    Сообщения:
    156
    Симпатии:
    0
    Баллы:
    26
    Пункт 2,3 так как у вас. А вот с пунктом 1: у меня вообще нету такой записи ФСС_БЛ, есть ФСС_НС, но это несчастные случаи 0.2 % которые мы платим.
  8. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Теперь какое значение возвращает?
  9. TopicStarter Overlay
    Alexmakeewus
    Offline

    Alexmakeewus Опытный в 1С

    Регистрация:
    14 май 2010
    Сообщения:
    156
    Симпатии:
    0
    Баллы:
    26
    Возвращает 3. А может это проблема возникает, потому что в Константах, в Основном тарифе для страховых взносов стоит Организации, применяющие ОСН, кроме с/х производителей???
  10. TopicStarter Overlay
    Alexmakeewus
    Offline

    Alexmakeewus Опытный в 1С

    Регистрация:
    14 май 2010
    Сообщения:
    156
    Симпатии:
    0
    Баллы:
    26
    При этом выбрать ЕНВД там не могу, а если выбираю УСН выдает тоже 3 и при пересчете, все равно выводится в разных таблицах...
  11. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    И не сможете выбрать. ЕНВД регулируется только константой (см. выше). Действительно - я совсем упустил. Надо еще выбрать Основной тариф страховых взносов - Организации, применяющие УСН.

    А вот текст процедуры

    Код:
    Функция глОсобыйНалоговыйРежим(ДатаАктуальности) Экспорт
    
    // Закон вступил в силу  '01.01.2003' :
    Если ДатаАктуальности < '01.01.2003' Тогда
    Возврат 0
    КонецЕсли;
    
    ЕстьЕНВД = Константа.ЕстьЕНВД;
    УплачиваютДобровольныеВзносы = 0;
    
    ЕстьУСН = глЕстьУСН(ДатаАктуальности); //здесь определяется по типу программы бух. учета
    
    // если уплачивают добровольные взносы на страхование на случай врем. нетрудоспос. - точно "0"
    СпрПроводок = СоздатьОбъект("Справочник.ДополнительныеПроводки");
    Если СпрПроводок.НайтиПоКоду("ФСС_БЛ",0) = 1 Тогда
    Если СпрПроводок.ПроцентОтРасчетнойБазы <> 0 Тогда
    УплачиваютДобровольныеВзносы = 1;
    КонецЕсли;	
    КонецЕсли;
    
    Если (УплачиваютДобровольныеВзносы = 1) и (ЕстьУСН = 1) и (ЕстьЕНВД = 1) Тогда
    Возврат 30
    ИначеЕсли (УплачиваютДобровольныеВзносы = 1)  и (ЕстьЕНВД = 1) Тогда //и (ЕстьУСН = 0)
    Возврат 20
    ИначеЕсли (УплачиваютДобровольныеВзносы = 1) и (ЕстьУСН = 1) Тогда  //и (ЕстьЕНВД = 0)
    Возврат 10
    ИначеЕсли (УплачиваютДобровольныеВзносы = 0) и (ЕстьУСН = 1) и (ЕстьЕНВД = 1) Тогда
    Возврат 3
    ИначеЕсли (УплачиваютДобровольныеВзносы = 0) и (ЕстьЕНВД = 1) Тогда //и (ЕстьУСН = 0)
    Возврат 2
    ИначеЕсли (УплачиваютДобровольныеВзносы = 0) и (ЕстьУСН = 1) Тогда //и (ЕстьЕНВД = 0)
    Возврат 1
    КонецЕсли;
    
    Возврат 0
    
    КонецФункции //	глОсобыйНалоговыйРежим()  
    
    

Поделиться этой страницей