7.7 работать в одной базе данных из под разных релизов.

Тема в разделе "Установка платформы "1С:Предприятие 7.7"", создана пользователем fiskal, 14 май 2010.

  1. TopicStarter Overlay
    fiskal
    Offline

    fiskal

    Регистрация:
    28 дек 2009
    Сообщения:
    42
    Симпатии:
    0
    Баллы:
    1
    все добрый день. подскажите пожайлуйста.
    есть сервер 2003 на нем стоит БД и клиент 1с 7.7 sql релиз 234...
    есть еще один сервер на нем стоит 2008 сервер.. при попытке поставить туда 234 релиз и подключиться к 2003 серверу к БД он пишет ошибку чтото про настрйоки бла бла бла... ставим 27 релиз все работает

    вопрос чем черевато использоват одну БД из 2 разныз релизов?
  2. Draco
    Offline

    Draco Модераторы Команда форума Модератор

    Регистрация:
    28 окт 2009
    Сообщения:
    13.628
    Симпатии:
    946
    Баллы:
    204
    Я так понимаю речь идет о релизе платформы.....
  3. lazy
    Offline

    lazy Модераторы Команда форума Модератор

    Регистрация:
    1 сен 2007
    Сообщения:
    2.127
    Симпатии:
    4
    Баллы:
    29
    Это чревато негативными последствиями. К сожалению уже не помню точный текст ошибки, но смысл в том, что случайным образом появляется сообщение о ошибке, характерное именно для проблемы использования одной базы разными версиями платформы, при этом польователь отваливается от базы.

    Так же некоторые механизмы платформы появились в определенных её версиях, и конфигурации написанные с их использованием чувствительны к версии, т.е. банально у одного работает, у другого нет.

    Настоятельно рекомендуется использовать одну и ту же версию на всех машинах, желательно наиболее свежую...
  4. Доктор Руфус Бейли
    Offline

    Доктор Руфус Бейли Опытный в 1С

    Регистрация:
    7 апр 2010
    Сообщения:
    277
    Симпатии:
    0
    Баллы:
    26
    Я не буду спорить с другими ораторами, которые говорят, что разные релизы платформ для одной базы - это плохо (в 8.1 такое подключение к базе попросту невозможно), но у меня сложилось впечатление, что вы просто запутались в релизах платформ и баз данных.
    Итак, я правильно понимаю, что у вас есть сервер 2003, на котором стоит БД, и сервер 2008, с которого происходят попытки запустить БД, стоящую на 2003? И какие релизы платформ на каждом сервере?
  5. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Речь в данном случае идет о 7.7, а не о 8.1. Доктор, не понимаю зачем влезать в тему с совершенно пустым сообщением.. Fiskal? что за релиз такой хитрый "234"? И что вам мешает поставить везде 27й? Lazy прав. Не все релизы совместимы. Осбоено ранее 25го
  6. TopicStarter Overlay
    fiskal
    Offline

    fiskal

    Регистрация:
    28 дек 2009
    Сообщения:
    42
    Симпатии:
    0
    Баллы:
    1
    да вы правы нето немного написал..
    на сервере 2003 стоит БД . платформа 7,70,025 релиз 234..
    а на с 2008 неподключаеться на этой же платформе... поставил туда 27 релиз и все ок работает...
    вот и спрашивал чем черевато... я так понял что не стоит этого делать..?


    тогда еше вопрос чем черевато обновление платформы на 27? не типовая конфг.... может быть из-за этого какойто геморой?
  7. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Нет.... Все будет ОК

Поделиться этой страницей