7.7 работа с классом поставщикомданных из срр.длл

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 7.7"", создана пользователем Mirvel, 28 авг 2010.

  1. TopicStarter Overlay
    Mirvel
    Offline

    Mirvel

    Регистрация:
    14 апр 2008
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    1
    в форму "Обработка.ТП",, из которой должен прийти ответ (обработка поставщика данных)
    Код:
    Процедура ОбработкаВыбора() 
    
    Форма.ВыполнитьВыбор(контекстзначение);
    
    КонецПроцедуры
    
    
    а в форму в диалог куда должен возвратить значение
    перем контекстзначение;

    Код:
    Процедура Подбор() //присвоил команду кнопки, хотя затем прикреплю к диалогу
    ОткрытьПодбор("Обработка.ТП",,контекстзначение)   ;
    
    КонецПроцедуры
    Процедура ОбработкаПодбора()
    Сообщить(контекстзначение); //здесь я верну в элемент в диалог с типом "справочник.Контрагенты")
    КонецПроцедуры
    
    
    помойму криво написал.... кто может подправить.....
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104
    Опять же как и в другой теме АБСОЛЮТНО не понятно что вы собираетесь этим добиться! Учитесь правильно формулировать вопросы

Поделиться этой страницей