7.7 Пустое поле вместо "НДС в сумме 18%"

Тема в разделе "Типовые решения "1С:Предприятие 7.7"", создана пользователем daab, 14 ноя 2012.

  1. TopicStarter Overlay
    daab
    Offline

    daab Опытный в 1С

    Регистрация:
    14 окт 2011
    Сообщения:
    269
    Симпатии:
    0
    Баллы:
    26
    Доброго времени всем!

    Конфа Бух 4.5

    Проблема: в константах в графе "Основной вариант расчета налогов в документах отгрузки" ставлю "НДС в сумме 18%" но при создание нового документа отгрузки в графе "Налоги" выходит пустое поле.

    А если в "Варианте расчета налога" ставить галочку "использовать ставку из справочника", то поле заполняется просто "НДС в сумме".

    Благодарю)
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    какой документ? Есть ДВЕ константы: ОсновнойВариантРасчетаНалогов и ОсновнойВариантРасчетаНалоговОтгрузки. Может путаем?
  3. TopicStarter Overlay
    daab
    Offline

    daab Опытный в 1С

    Регистрация:
    14 окт 2011
    Сообщения:
    269
    Симпатии:
    0
    Баллы:
    26
    есть ОсновнойВариантРасчетаНалоговПоступления и ОсновнойВариантРасчетаНалоговОтгрузки


    в 1 случае все работает а во 2 нет
  4. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Так документ-то какой?
  5. TopicStarter Overlay
    daab
    Offline

    daab Опытный в 1С

    Регистрация:
    14 окт 2011
    Сообщения:
    269
    Симпатии:
    0
    Баллы:
    26
    РасходнаяНакладная
  6. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Код:
    Процедура ВводНового(Копирование)
    
    Новый = 1;
    ВерсияОбъекта = Константа.НомерРелиза;
    Если Копирование = 1 Тогда //копирование документа
    Возврат;
    КонецЕсли;
    РасчетныйСчет = глЗначениеПоУмолчанию("ОсновнойБанковскийСчет");
    ВидОтгрузки = 11;
    МестоХранения = глЗначениеПоУмолчанию("ОсновнойСклад");
    Если МестоХранения.Выбран() = 1 Тогда
    ТипЦен = МестоХранения.ТипЦен;
    КонецЕсли;
    ЗачитыватьАванс = 0;						  
    
    ВариантРасчетаНалогов(Константа.ОсновнойВариантРасчетаНалоговОтгрузки);
    
    ПоставщикуВыставляетсяСчетФактураНаВозврат = 1;
    
    КонецПроцедуры // ВводНового()
    
  7. TopicStarter Overlay
    daab
    Offline

    daab Опытный в 1С

    Регистрация:
    14 окт 2011
    Сообщения:
    269
    Симпатии:
    0
    Баллы:
    26
    ну да все так же идентично, но увы походу придется оставить "НДС в сумме". Но все же мне интересно, процедуры идентичны у документов поступления и отгрузки, а работают по-разному)
  8. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    В документе ПоступлениеТоваров НЕТ процедуры ВариантРасчетаНалогов

Поделиться этой страницей