[РЕШЕНО] пропал доступ через WEB после обновления платформы

Тема в разделе ""1C:Web-Сервер"", создана пользователем ru18alex, 29 окт 2015.

  1. TopicStarter Overlay
    ru18alex
    Offline

    ru18alex

    Регистрация:
    29 окт 2015
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте. Есть 1C: Предприятие 8.3.6. Настроена публикация через Web. Все работало без ошибок. Вчера обновили с версии 8.3.5 до 8.3.6. При входе через браузер стало выходить сообщение "Для работы с информационной базой необходима версия платформы не меньше чем 8.3.6. Текущая версия 8.3.5. 1383.". Нужно по новой публиковать базу или есть варианты проще?
  2. rshakiro
    Offline

    rshakiro Профессионал в 1С Команда форума

    Регистрация:
    17 мар 2011
    Сообщения:
    2.236
    Симпатии:
    144
    Баллы:
    104
    может при установке платформы не установили нужные компоненты

    Вложения:

    • 11111.png
      11111.png
      Размер файла:
      13,2 КБ
      Просмотров:
      14
  3. TopicStarter Overlay
    ru18alex
    Offline

    ru18alex

    Регистрация:
    29 окт 2015
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    при установке компонент Web сервера присутствует
  4. TopicStarter Overlay
    ru18alex
    Offline

    ru18alex

    Регистрация:
    29 окт 2015
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Решил проблему. В Администрировании нужно повторно опубликовать базу с перезапуском веб сервера.
  5. nickpugachev
    Offline

    nickpugachev Профессионал в 1С Команда форума

    Регистрация:
    28 май 2012
    Сообщения:
    3.266
    Симпатии:
    131
    Баллы:
    104
    либо в указать в качестве обработчика isapi на веб-сервере новую версию вместо старой

Поделиться этой страницей