8.х Проблемы с обновлением БП

Тема в разделе "Общие вопросы "1С:Предприятие 8"", создана пользователем ferrum, 4 окт 2010.

  1. TopicStarter Overlay
    ferrum
    Offline

    ferrum

    Регистрация:
    15 сен 2010
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    1
    Работаем с БП в 8.2 (релиз платформы 8.2.12.78)

    При попытке выполнить обновление релиза 2.0.14.8 на 2.0.15.6 обновление не выполняется. Выдается сообщение
    "Структура конфигурации не совместима с текущей версией программы."

    В чем тут может быть проблема?
  2. Наташа
    Offline

    Наташа Опытный в 1С

    Регистрация:
    14 авг 2010
    Сообщения:
    1.442
    Симпатии:
    2
    Баллы:
    29
    Обновление не для той платформы скачали скорее всего :)
  3. tirk
    Offline

    tirk Опытный в 1С

    Регистрация:
    1 сен 2008
    Сообщения:
    1.142
    Симпатии:
    0
    Баллы:
    26
    откройте конфу сначало через открыть в конфигураторе а потом обновляйте
  4. TopicStarter Overlay
    ferrum
    Offline

    ferrum

    Регистрация:
    15 сен 2010
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    1
    Вроде есть только для 8.2

    Я так и делаю, разве есть еще какие-то варианты?
  5. tirk
    Offline

    tirk Опытный в 1С

    Регистрация:
    1 сен 2008
    Сообщения:
    1.142
    Симпатии:
    0
    Баллы:
    26
    не обновление, а прото откройте...
  6. TopicStarter Overlay
    ferrum
    Offline

    ferrum

    Регистрация:
    15 сен 2010
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    1
    Можно поподробнее, что вы имеете в виду?
  7. TODD22
    Online

    TODD22 Профессионал в 1С Команда форума

    Регистрация:
    23 фев 2009
    Сообщения:
    4.759
    Симпатии:
    147
    Баллы:
    104
    в конфигураторе Конфигурация->Открыть конфигурацию.
  8. tirk
    Offline

    tirk Опытный в 1С

    Регистрация:
    1 сен 2008
    Сообщения:
    1.142
    Симпатии:
    0
    Баллы:
    26
    Файл - Открыть - Открываешь Файл конфигурации .. он конвертируется и смотрятся ошибки... а потом закрыть и обновить как пологается
  9. TopicStarter Overlay
    ferrum
    Offline

    ferrum

    Регистрация:
    15 сен 2010
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    1
    У меня не надо ничего конвертировать, т.к. все уже работало под 8.2
  10. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Скачай 2.0.15.8 (для 8.2). Лежит на техподдержке 1с. Косяки в 15.6 были, похоже.
  11. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
  12. TopicStarter Overlay
    ferrum
    Offline

    ferrum

    Регистрация:
    15 сен 2010
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    1
    Обновил на 2.0.15.10. Никаких проблем не возникло. Так что тема закрыта, всем спасибо! :)

Поделиться этой страницей