Проблемы при выгрузке в ТСД

Тема в разделе "Торговое оборудование в 1С", создана пользователем tolia, 12 июл 2007.

  1. TopicStarter Overlay
    tolia
    Offline

    tolia

    Регистрация:
    21 мар 2007
    Сообщения:
    35
    Симпатии:
    0
    Баллы:
    1
    При выгрузке номенклатуры в ТCД Opticon PHL 1300 из Управление торговлей 10.2, с форматом выгрузки "наименование номенклатуры", "штрих код". Выгружается как бы три поля, т.е записывается в терминал в таком порядке: наименование, потом пустое поле, потом штрих код. Причем если выгружать штрих код и еще n полей то добавляется n пустых полей.
    При выгрузке из штриховского драйвера все нормально. Что может быть за проблема, что за поле лишнее берется?
  2. TopicStarter Overlay
    tolia
    Offline

    tolia

    Регистрация:
    21 мар 2007
    Сообщения:
    35
    Симпатии:
    0
    Баллы:
    1
    Люди, ну неужели никто даже предположить ничего не может, бьюсь уже 2 недели (завтра третья пойдет) над этой проблемой, никакого результата.. Уже и другой оптикон брал, и формы им переписывал ни один раз.. Может выложить формы мои, может там всетаки ошибка, может кто посмотрит подскажет, незнаю уже что делать, 8 начинается инвентаризация, если не решу проблему, уволят нахрен, еще и денег не дадут :) Очень нужна помощь..
  3. ValeraSv
    Offline

    ValeraSv

    Регистрация:
    7 дек 2007
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    1
    Не знаю как с УТ, но при работе с ТиС для начала надо было с помощью спец. программы подготовить таблицу в самом терминале, а уже потом можно было что то грузить. К сожалению проверить с 10.3 не могу - нет самого терминала под руками.

Поделиться этой страницей