ЛВС Проблемма с HASP при подключении через rdp....

Тема в разделе "Локальные сети (ЛВС), Hardware ("Железо"), Windows", создана пользователем Славик Кот, 13 фев 2008.

  1. TopicStarter Overlay
    Славик Кот
    Offline

    Славик Кот

    Регистрация:
    24 окт 2007
    Сообщения:
    7
    Симпатии:
    0
    Баллы:
    1
    Здрайствуйте коллеги... Столкнулся с такой проблеммой... Есть два участка .... Связь через ADSL путём подключения к удалённому рабочему столу на сервере в терминальном режиме (без VPN всяких)... Всё нормально подключается видит эмуляторы hasp в дистпейтчере устройств... а вот при загрузке 1С 8.1 говорит что ключ защиты отсутсвует... железный ключ на сервере не стоит... только эмуляторы... и hasp license... Вот думаю что делать....?
  2. ДмитрийF
    Offline

    ДмитрийF

    Регистрация:
    19 сен 2006
    Сообщения:
    47
    Симпатии:
    0
    Баллы:
    1
    А если 1с на сервере запустить под админом (не в терминале) заходит?
  3. SergeyF
    Offline

    SergeyF Опытный в 1С

    Регистрация:
    1 фев 2007
    Сообщения:
    1.378
    Симпатии:
    0
    Баллы:
    26
    Не лицензионное использование 1С на форме не обсуждается. :unsure:
  4. TopicStarter Overlay
    Славик Кот
    Offline

    Славик Кот

    Регистрация:
    24 окт 2007
    Сообщения:
    7
    Симпатии:
    0
    Баллы:
    1
    Лицензия есть ... только ... с железным ключом ещё больше проблемм тут уж не то что через rdp даже в lanke hasp не видно...
  5. sergland
    Offline

    sergland

    Регистрация:
    4 фев 2008
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    1
    Вы наставили эмуляторов
    Из-за этого пошли проблемы с реальными ключами
    1.Удалите все эмуляторы заново установите драйвера HASP для 1С 8.1
    2.вставьте электронный ключ защиты
    3.перезагрузитесь
    4.Все должно заработать(если ключ не на 1 рабочее место и не локальный)

Поделиться этой страницей