[РЕШЕНО] Проблема с версией клиента компоненты СЛК

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем Мистер Смит, 13 мар 2015.

  1. TopicStarter Overlay
    Мистер Смит
    Offline

    Мистер Смит Опытный в 1С

    Регистрация:
    29 фев 2012
    Сообщения:
    69
    Симпатии:
    0
    Баллы:
    26
    Добрый день. Ситуация следующая. Установлены 2 файловые базы, первая типовой ТОИР, вторая УПП. Занимаюсь задачей внедрение ТОИР в УПП. При запуске базы, если у пользователя в настройках у свойства "использовать ТОИР" установлено значение истина, тогда происходит подключение к серверу СЛК. ТОИР подключается без проблем, но при запуске УПП соединение установить не получается пр причине не соответствия версий сервера (2.0.9.180) и версией клиента (2.0.4.83). Не понятно почему запускается старая версия клиента? была ли у кого нибудь подобная проблема? Пытался явно указать какую ДЛЛ брать указав в константах "Использовать каталог файлов защиты" = истина, ничего не помогает.
  2. TopicStarter Overlay
    Мистер Смит
    Offline

    Мистер Смит Опытный в 1С

    Регистрация:
    29 фев 2012
    Сообщения:
    69
    Симпатии:
    0
    Баллы:
    26
    Проблема решена, в конфигурации УПП была установлена старая компонента, которая запускалась еще при установке параметров сеанса, она все и портила, заменил в общем макете на новую версию.

Поделиться этой страницей