Проблема с подключением Ридера магнитных карт к 1С:Розница 8

Тема в разделе "Торговое оборудование в 1С", создана пользователем Bylbash007, 6 апр 2012.

  1. TopicStarter Overlay
    Bylbash007
    Offline

    Bylbash007

    Регистрация:
    6 окт 2011
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте Уважаемые, прошу вас помочь с подключением Ридера магнитных карт: CipherLab 1023 к 1С: Розница 8..!
    Было сделанно следующее:

    1) Подключил оборудование через USB (COM 6);
    2) Установил драйвер АТОЛ: Устройств ввода v.6.8.5.483;
    3) Через Тест: драйвер устройств ввода в Настройке свойств. Добавил устройство, выбрал модель: Ридер магнитных карт, поставил
    Порт COM 6, нажал Поиск оборудования....
    4) Считал дисконтную карту, показал мне: #231 5551190009158? #0 #195
    5) Установил Префикс #231, суффикс #63 #0 #195 (чтобы убрал лишние символы)
    6) Применить....

    Далее:
    1) Скачаль обработку обслуживания торгового оборудования - для Технологической платформы 8.2, а именно: АТОЛ: Считыватель магнитных карт v2.16 (для версии драйвера УВ v.6.8)
    2) Зашел в 1С Предприятие, Сервис -> Торговое оборудование. Там выбрал считыватель МГ, "Добавить"
    Создал новое оборудование, создал обработку....добавил!!
    Далее захожу в Справочник Информационные карты чтобы протестировать, создаю новую, Считываю....и все...ничего не происходит, ни ошибки, ни чего...ни как не реагирует!!! Уже как только я не пробовал, не получается!!
    Уже скачивал другой драйвер устройств ввода, самый последний с сайта АТОЛ (6.10), а для него нет Обработки 1С...!!!

    Где я допустил ошибку? на что нужно обратить внимание? Что не так вообще?


  2. SergeyB
    Offline

    SergeyB Модераторы Команда форума Модератор

    Регистрация:
    8 июн 2010
    Сообщения:
    621
    Симпатии:
    3
    Баллы:
    29
    Я подключаю ридер в 1С как сканер. В настройке проще и проблем никаких. Это по идее не правильно, но у меня уже не один клиент так работает.

Поделиться этой страницей