8.х Проблема с подключением к базам

Тема в разделе "Общие вопросы "1С:Предприятие 8"", создана пользователем de_sov, 22 фев 2013.

  1. TopicStarter Overlay
    de_sov
    Offline

    de_sov

    Регистрация:
    22 фев 2013
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Доброго времени суток. Возникла такая проблема: При некотором времени работы в 1С: Предприятии он зависает с окном "Потеряна связь с базой ...\...\..." и не реагирует. Если требуются какие-то дополнительные данные, смогу предоставить.
  2. n.s.gnedash
    Offline

    n.s.gnedash Опытный в 1С Команда форума

    Регистрация:
    15 авг 2010
    Сообщения:
    1.358
    Симпатии:
    5
    Баллы:
    29
    подключаешься по сети? пропингуй сервер с базой... ping server -t ... подольше посмотри - пакеты не теряются?
  3. TopicStarter Overlay
    de_sov
    Offline

    de_sov

    Регистрация:
    22 фев 2013
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    сервером это назвать сложно. просто подключенный диск с определенными правами доступа. кстати права могут как-нибудь самопроизвольно сбрасываться?
    Ещё заметил что через сетевой доступ с того же компьютера, где стоят базы, он подключаться тоже отказывается.

    Для примера: Сетевое окружение -> \\mainbase\bases1c\ не подключается на прямую, хотя на сам диск зайти можно.
  4. n.s.gnedash
    Offline

    n.s.gnedash Опытный в 1С Команда форума

    Регистрация:
    15 авг 2010
    Сообщения:
    1.358
    Симпатии:
    5
    Баллы:
    29
    сами по себе нет
  5. Requin
    Offline

    Requin Опытный в 1С

    Регистрация:
    10 май 2010
    Сообщения:
    1.911
    Симпатии:
    2
    Баллы:
    29
    В журнале событий ничего подозрительного нет?
  6. TopicStarter Overlay
    de_sov
    Offline

    de_sov

    Регистрация:
    22 фев 2013
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Теперь до понедельника не смогу ответить на вопросы. Если буду какие-нибудь варианты или кто-нибудь сталкивался с подобным, пишите.
  7. TopicStarter Overlay
    de_sov
    Offline

    de_sov

    Регистрация:
    22 фев 2013
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Тему можно закрывать. Проблема решилась сама собой. Возможно был конфликт с антивирусом.

Поделиться этой страницей