8.х ОБМЕН Пробела с обменом между базами

Тема в разделе "Обмен данными в "1С:Предприятие 8"", создана пользователем burbon, 28 окт 2011.

  1. TopicStarter Overlay
    burbon
    Offline

    burbon Опытный в 1С

    Регистрация:
    5 май 2009
    Сообщения:
    228
    Симпатии:
    0
    Баллы:
    26
    Всем привет. Возникла такая проблема.
    Есть УТ 11. В ней настраивал обмен в РИБ.
    Создал первый узел г. N , после это создал первичный образ.
    Вяз этот образ в г. N и установил его там.
    Приехал. Сделал выгрузку для г. N и отправил её из. Город N всё закачал себе и сделал выгрузку для меня.
    Далее, я создал новый узел для города Y и попытался сделать выгрузку. Выгрузка прошла успешно, создался xml файл , но в нем не оказалось данных ИБ (данные справочников и т.п.) . Начал делать выгрузку для N, всё проходит, пробую для Y, данных нет, а только в начале заполняется информация о том для какой базы и из какой выгружено, а данных нет.

    Что это такое никто не знает и как вылечить???

    Вот что только попадает в файл:
    Код:
    <v8msg:Message xmlns:v8msg="http://v8.1c.ru/messages">
    <v8msg:Header>
    <v8msg:ExchangePlan>
    Полный
    </v8msg:ExchangePlan>
    <v8msg:To>
    003
    </v8msg:To>
    <v8msg:From>
    000
    </v8msg:From>
    <v8msg:MessageNo>
    18
    </v8msg:MessageNo>
    <v8msg:ReceivedNo>
    2
    </v8msg:ReceivedNo>
    </v8msg:Header>
    <v8msg:Body>
    <v8de:Changes xmlns:v8="http://v8.1c.ru/data" xmlns:v8de="http://v8.1c.ru/dataexchange/2005/02" xmlns:xs="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <v8de:Signature>
    00fa91bf-4a38-4fe7-830d-2f265c9e251d
    </v8de:Signature>
    <v8de:Config xmlns:v8md="http://v8.1c.ru/metadata/2005/08">
    <v8de:Version>
    216.0
    </v8de:Version>
    <v8de:Digest1>
    00000000000000000000000000000000
    </v8de:Digest1>
    <v8de:Digest2 v2="f93f3562e663987dd185be48156a8da9">
    f93f3562e663987dd185be48156a8da9
    </v8de:Digest2>
    </v8de:Config>
    <v8de:Nodes>
    <v8de:Node>
    <v8de:DeletionMark>
    false
    </v8de:DeletionMark>
    <v8de:Code>
    000
    </v8de:Code>
    <v8de:Description>
    Центр
    </v8de:Description>
    </v8de:Node>
    <v8de:Node>
    <v8de:DeletionMark>
    false
    </v8de:DeletionMark>
    <v8de:Code>
    003
    </v8de:Code>
    <v8de:Description>
    Болхов
    </v8de:Description>
    </v8de:Node>
    </v8de:Nodes>
    <v8de:Data/>
    </v8de:Changes>
    </v8msg:Body>
    </v8msg:Message>
    
    
    Хотя в первый обмен попадает всё
  2. TopicStarter Overlay
    burbon
    Offline

    burbon Опытный в 1С

    Регистрация:
    5 май 2009
    Сообщения:
    228
    Симпатии:
    0
    Баллы:
    26
    И ещё один момент. Всё это произошло после того, как я изменил код узлов. Главному назначил вместо 000 -> "CZP", а первому 001 -> "KRF".
    Вернул всё назад, как и было с цифрами, но ничего не помогло... что делать, даже не знаю...
  3. comol
    Offline

    comol Опытный в 1С

    Регистрация:
    8 сен 2011
    Сообщения:
    153
    Симпатии:
    0
    Баллы:
    26
    "Номер отправленного" и "Номер принятого" сообщения посмотрите. Может их случайно поменяли. Имеет смысл увеличить на 1 как в файле выгрузки или в 0 сбросить во всех базах и "начать жизнь с чистого листа".

Поделиться этой страницей