7.7 При использовании V7plus.dll ругается: отсутствует CLSID

Тема в разделе "Типовые решения "1С:Предприятие 7.7"", создана пользователем zzerro, 6 июл 2007.

  1. TopicStarter Overlay
    zzerro
    Offline

    zzerro

    Регистрация:
    25 июн 2007
    Сообщения:
    8
    Симпатии:
    0
    Баллы:
    1
    При использовании компоненты V7plus ругается что отсутствует CLSID - кто нить знает что ето такое и как исправить? :unsure:
  2. TopicStarter Overlay
    zzerro
    Offline

    zzerro

    Регистрация:
    25 июн 2007
    Сообщения:
    8
    Симпатии:
    0
    Баллы:
    1
    Уже не надо. все работает
  3. Forsman
    Offline

    Forsman

    Регистрация:
    23 ноя 2006
    Сообщения:
    18
    Симпатии:
    0
    Баллы:
    1
    Объясни, в чем же дело было, а то у меня та же фигня.
  4. Senya
    Offline

    Senya Опытный в 1С

    Регистрация:
    6 июн 2006
    Сообщения:
    594
    Симпатии:
    0
    Баллы:
    26
    Да просто ввойдите в 1С с правами администратора сервера и все наладится.
  5. Forsman
    Offline

    Forsman

    Регистрация:
    23 ноя 2006
    Сообщения:
    18
    Симпатии:
    0
    Баллы:
    1
    У меня Виста Премиум на ноутбуке, я единственный пользователь на нём и естественно с правами Админа. И я просто захожу не заботясь о правах, считая что они у меня максимальные, т.е. права Адиминстратора.
    М.б. что-то не так? Научи. Парсер стоит. Обе DLL(v7plus) стоят в директории базы и ещё в BIN добавил.
  6. Senya
    Offline

    Senya Опытный в 1С

    Регистрация:
    6 июн 2006
    Сообщения:
    594
    Симпатии:
    0
    Баллы:
    26
    Ну тогда просто зарегистрируйте компоненту командой regsrv32 <путь к dll>. Можно например ч/з пункт меню Выполнить.
    Можно ещё почитать ветку - http://www.1c-pro.ru/index.php?showtopic=9893&hl=

Поделиться этой страницей