ЛВС Потеря связи с сервером

Тема в разделе "Локальные сети (ЛВС), Hardware ("Железо"), Windows", создана пользователем nick1907, 16 мар 2010.

  1. TopicStarter Overlay
    nick1907
    Offline

    nick1907

    Регистрация:
    6 янв 2010
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    1
    Добрый день.
    Возникла проблема с 1С Предприятие 8.1 конфигурация "Аналитика.Документооборот".
    При работе пользователей с системой (открытие документов, прокрутка списка документов) происходит кратковременный обрыв сетевого подключения на сервере. Приложение у пользователей в этот момент подвисает или может совсем оборваться связь с сервером.
    Сетевая карта на сервере - D-Link DGE-530T.
    В логе windows появляются сообщения следующего вида:
    Попробовал в настройках карты включить "работу с пакетами крупного размера". Стало немного лучше, вроде бы перестало обрываться соединение с сервером... Но при работе с системой при запущенном ping-e сервера пакеты все-равно пропадают и подвисания программы продолжаются...
    Кто-нибудь может что-то посоветовать?
    Заранее спасибо!
  2. lazy
    Offline

    lazy Модераторы Команда форума Модератор

    Регистрация:
    1 сен 2007
    Сообщения:
    2.127
    Симпатии:
    4
    Баллы:
    29
    Начните с самого простого - воткните кабель машины в другой порт на свитче. Далее идут действия возрастающие по стоимости: замена сетевого кабеля -> замена сетевой карты -> замена свитча. После каждого из указанных действий проводите проверку стабильности работы сети.
  3. SergeyF
    Offline

    SergeyF Опытный в 1С

    Регистрация:
    1 фев 2007
    Сообщения:
    1.378
    Симпатии:
    0
    Баллы:
    26
    Пробовали переключить на другую сетевую карту?
    D-Link он и в африке D-Link.
  4. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Как показывает моя практика D-Link приблизительно через год +/- зачастую начинает жутко глючить. Стараюсь не применять.....
  5. SergeyF
    Offline

    SergeyF Опытный в 1С

    Регистрация:
    1 фев 2007
    Сообщения:
    1.378
    Симпатии:
    0
    Баллы:
    26
    Как показывает моя пркатика, D-link глючит уже в магазине, прямо на витрине. :smile:
    Вот как раз было в понедельник, клиенту провайдер поставил точку WI-Fi, моя задача была на одном компе установить сетевую карту WI-Fi и законнектить, я пошел в магаз и в тот момент мне взбрендило купить сетевуху именно D-link, из соображений, D-link + D-link= дружба. При установке сетевухи с дровами принудительно накатывается софт для обслуживания карты, на первый взгляд все хорошо, коннектишь и все работает, но после выключения компа или перезагрузки, сетевуха, говорит, что сетей не обнаружено, после танцев с бубнами сети появляются, но почему-то пароль (автоматически сохраненный) подходит не с первого раза, после очередной перезагрузки все повторяется. Далее поступаю по логике, думаю что софт глючит, деинсталирую софт и зачем-то деинсталируются дрова, в итоге софт пришлось накатывать обратно, но убирать из автозапуска (msconfig). Перегружаю комп, и все нормально, сетевуха коннектится средствами windows и никаких проблем. Получается, что D-link даже софт к родным железкам не могут нормально написать.
    К примеру у меня на ноуте WI-Fi - intel, и у них так же свой софт для обслуживания сети, при настройке, он отключает виндовую службу, а у D-link, отключения не происходит и они вместе коннектятся к точке достпа. :unsure:
    P.S. Сейчас еще как назло у Zyxel какие то проблемы с лицензированием, уже пол года в городе нет их продукции.
  6. SergeyF
    Offline

    SergeyF Опытный в 1С

    Регистрация:
    1 фев 2007
    Сообщения:
    1.378
    Симпатии:
    0
    Баллы:
    26
    Дополню. А еще переобожмите/замените сетевой кабель.

Поделиться этой страницей