8.х Postgresql ScalarArrayOpExpr ошибка

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем bromantik, 30 июл 2008.

  1. TopicStarter Overlay
    bromantik
    Offline

    bromantik

    Регистрация:
    30 июл 2008
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Всем привет.
    На вас последняя надежда.

    Имеется сервер с RHEL5 + Postgresql 8.2.4 (от 1С)

    Вроде как всё работает, но вот при перепроведении документов в одной из демо-баз от 1С же, вываливается такая суровая ошибка:
    ScalarArrayOpExpr index qual found where not allowed

    Что с ней делать и куда копать - ума не приложу. Почитал, понял, что это относится к планировщику запросов, но как лечить - не ясно. Ошибка на одном и том же месте, при проведении документов за последний день месяца.

    И дополнительный вопрос. Везде вижу, что люди ставят 8.2.6, патченную 1С, а откуда взяли? Я полазил по их сайту - там только 8.2.4.

    Спасибо!

Поделиться этой страницей