ЛВС PostgreSQL не стартует после сбоя дисковой системы

Тема в разделе "Локальные сети (ЛВС), Hardware ("Железо"), Windows", создана пользователем Galich, 8 май 2015.

  1. TopicStarter Overlay
    Galich
    Offline

    Galich Опытный в 1С

    Регистрация:
    6 июн 2014
    Сообщения:
    276
    Симпатии:
    9
    Баллы:
    29
    Был RAID, в одно прекрасное утро система вывалила мильон строк об ошибках дисковой системы...ОС (Ubuntu 12.04) конечно не грузилась. Загрузку я восстановил, но есть битые файлы,... но сейчас не об этом. Postgres не стартует, в логи ни чего не пишется по этому поводу. А архивных копий баз 1С конечно ни кто не делал.... Поставил на другой комп такую же ось, тот же postgres, скопировал каталог base, postgres стартует, но не видит ни одну базу, что бы такое запустить, чтобы что-то типа инициализации, подключения прошло. Или это не вариант?
  2. nbIpKuH_BaH9I
    Offline

    nbIpKuH_BaH9I Модераторы Команда форума Модератор

    Регистрация:
    16 сен 2009
    Сообщения:
    6.977
    Симпатии:
    397
    Баллы:
    104
    Гром не грянет, мужик не перекреститься :D
    Попробуйте создать чистую базу в постгресе. Потом замените в ней все файлы на те, что у Вас старые от базы остались. Также поставьте сервер 1С. Попытайтесь открыть базу. Может поможет.
  3. TopicStarter Overlay
    Galich
    Offline

    Galich Опытный в 1С

    Регистрация:
    6 июн 2014
    Сообщения:
    276
    Симпатии:
    9
    Баллы:
    29
    Пробовал...не помогло.

Поделиться этой страницей