8.х Postgresql 1c на debian 7.5

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем Kurt_89, 3 июн 2014.

  1. TopicStarter Overlay
    Kurt_89
    Offline

    Kurt_89 Опытный в 1С

    Регистрация:
    2 апр 2011
    Сообщения:
    85
    Симпатии:
    0
    Баллы:
    26
    Вручную установил пакет http://ftp.ru.debian.org/debian/pool/main/o/openssl/libssl0.9.8_0.9.8o-4squeeze14_i386.deb
    При установке пакетов из архвива postgresql выдает ошибку
    postgresql-common ломает logrotate (>= 3.8)
    logrotate (версия 3.8.1-4) существует и установлен.
    dpkg: ошибка при обработке параметра postgresql-common_140~lucid_all.deb (--install):
    установка postgresql-common сломает logrotate, и
    деконфигурация не разрешена (--auto-deconfigure может помочь)
    Подготовка к замене пакета postgresql-contrib-9.2 9.2.4-1.1C (используется файл postgresql-contrib-9.2_9.2.4-1.1C_i386.deb) …

    Как быть?
  2. Galich
    Offline

    Galich Опытный в 1С

    Регистрация:
    6 июн 2014
    Сообщения:
    276
    Симпатии:
    9
    Баллы:
    29
    Скачайте postgresql-client-common_154_all.deb и postgresql-common_154_all.deb
    Ставьте их вместо postgresql-common_140~lucid_all.deb
    Если надо, скину.
    --- Объединение сообщений, 6 июн 2014 ---
    Не ставьте файлы с 157 версией, они для PostgeSQL 9.3

Поделиться этой страницей