8.х Помогите разобраться

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 8"", создана пользователем GP_, 29 авг 2006.

Статус темы:
Закрыта.
  1. TopicStarter Overlay
    GP_
    Offline

    GP_ Опытный в 1С

    Регистрация:
    15 авг 2006
    Сообщения:
    195
    Симпатии:
    0
    Баллы:
    26
    Сел за 8-ку ничего не понимаю.... Как мне перебрать строки ТЗ ???
  2. 1010011010
    Offline

    1010011010 [1cworld]

    Регистрация:
    1 авг 2006
    Сообщения:
    582
    Симпатии:
    0
    Баллы:
    26
    Пока выборка.Следующий() Цикл
    выборка.наименование......
    выборка.цена........
    КонецЦикла;
  3. Tiger
    Offline

    Tiger Опытный в 1С

    Регистрация:
    12 июл 2006
    Сообщения:
    489
    Симпатии:
    0
    Баллы:
    26
    Код:
    Для Каждого ТекущаяСтрока Из ТаблицаСотрудников Цикл 
    Сообщить(ТекущаяСтрока.Сотрудник); 
    КонецЦикла; 
    
    
    
    или
    Код:
    СтаршийИндекс = ТаблицаСотрудников.Количество() - 1; 
    Для Сч = 0 по СтаршийИндекс Цикл 
    Сообщить(СписокСотрудников[Сч].Сотрудник); 
    КонецЦикла; 
    
    
    где ТаблицаСотрудников это таблица значений;
  4. 1010011010
    Offline

    1010011010 [1cworld]

    Регистрация:
    1 авг 2006
    Сообщения:
    582
    Симпатии:
    0
    Баллы:
    26
    точно... я сразу не заметил :( что это таблица значений... одна девушка попутала :(
Похожие темы
  1. Михаил.
    Ответов:
    3
    Просмотров:
    213
Загрузка...
Статус темы:
Закрыта.

Поделиться этой страницей