7.7 Поле агрегатного объекта не обнаружено

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 7.7"", создана пользователем psychohob, 18 май 2019 в 10:17.

  1. TopicStarter Overlay
    psychohob
    Offline

    psychohob

    Регистрация:
    Суббота
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Добрый день!
    При запуске Отчета выскакивает такая ошибка:
    СумРуб = СумРуб*(1-Запрос.Документ.Скидка/100)*(1+Запрос.Документ.НСП/100);//Phoenix - 19-05-2009
    {Q:\НОВАЯ ПАПКА (2)\ДВИЖЕНИЕ ТОВАРОВ.ERT(117)}: Поле агрегатного объекта не обнаружено (Скидка)
    Помогите решить проблему.
    Сам не программист. Есть Конфигуратор
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    22.560
    Симпатии:
    539
    Баллы:
    204
    У документа, вошедшего в запрос, отсутствует реквизит "скидка".
    Или отчет не от той конфигурации или ошибка в самом запросе
  3. TopicStarter Overlay
    psychohob
    Offline

    psychohob

    Регистрация:
    Суббота
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    А как это исправить?
    Вроде бы просмотрели все документы за период-все вроде оформлено верно
  4. Хряк
    Offline

    Хряк Профессионал в 1С

    Регистрация:
    26 сен 2007
    Сообщения:
    1.551
    Симпатии:
    59
    Баллы:
    54
    для начала сказать какая конфа
  5. TopicStarter Overlay
    psychohob
    Offline

    psychohob

    Регистрация:
    Суббота
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    7.7.027