7.7 Поле агрегатного объекта не обнаружено (НародныеХудожественныеПромыслы)

Тема в разделе "Типовые решения "1С:Предприятие 7.7"", создана пользователем Натальяя, 12 июл 2011.

  1. Хряк
    Offline

    Хряк Профессионал в 1С

    Регистрация:
    26 сен 2007
    Сообщения:
    1.447
    Симпатии:
    37
    Баллы:
    54
    Ну дык поставьте, как здесь
    //Если (ТаблицаОсновныхТарифов.ВидТарифа = Перечисление.ТарифыСтраховыхВзносов.НародныеХудожественныеПромыслы)
    //ИЛИ (ТаблицаОсновныхТарифов.ВидТарифа = Перечисление.ТарифыСтраховыхВзносов.ОрганизацияИнвалидов) Тогда
    Если (ТаблицаОсновныхТарифов.ВидТарифа = Перечисление.ТарифыСтраховыхВзносов.ОрганизацияИнвалидов) Тогда
    Возврат 0;
    Иначе

    Возврат 1;

    КонецЕсли;
    КонецЕсли;
  2. TopicStarter Overlay
    Натальяя
    Offline

    Натальяя

    Регистрация:
    12 июл 2011
    Сообщения:
    32
    Симпатии:
    0
    Баллы:
    1
    Да что ж это такое?!?!?!
    опять у меня эти Народные художественные промыслы!!!!


    Если Год < 2015 Тогда
    Если (ТаблицаОсновныхТарифов.ВидТарифа = Перечисление.ТарифыСтраховыхВзносов.НародныеХудожественныеПромыслы)
    ИЛИ (ТаблицаОсновныхТарифов.ВидТарифа = Перечисление.ТарифыСтраховыхВзносов.ОрганизацияИнвалидов) Тогда
    Возврат 1;
    КонецЕсли;
    Иначе
    Возврат 1;
    КонецЕсли;
  3. TopicStarter Overlay
    Натальяя
    Offline

    Натальяя

    Регистрация:
    12 июл 2011
    Сообщения:
    32
    Симпатии:
    0
    Баллы:
    1
    :angry: Понаставила косых чёрточек - заработало!!!

Поделиться этой страницей