7.7 Поле агрегатного объекта не обнаружено (Корреспондент ИНН)

Тема в разделе "Общие вопросы "1С:Предприятие 7.7"", создана пользователем Eugene_V, 5 дек 2009.

  1. TopicStarter Overlay
    Eugene_V
    Offline

    Eugene_V

    Регистрация:
    5 дек 2009
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте.
    1с 7.7 (7.70.025)
    При попытке зайти в Сервис-Сведения об организации
    Выскакивает ошибка:
    Глобальный модуль(1046) Поле агрегатного объекта не обнаружено (Корреспондент ИНН)
    Ошибка появилась при постановке галочки в сервис-сведения об организации-закладка банк-кнопка редактировать-редактировать реквизиты корреспондента

    Если Счет.БанкДляРасчетов.Выбран() = 1 Тогда
    Если ПустоеЗначение (Счет.БанкОрганизации.КоррСчет)=0 Тогда
    глДобавитьРиквизит(СтрОрганизация, " р/с ", Счет.Номер);
    РасчСчет = Счет.БанкОрганизации.КоррСчет;
    Иначе
    РасчСчет = Счет.Номер;
    КонецЕсли;
    глДобавитьРеквизит(СтрОрганизация, " в ", Счет.БанкОрганизации.Наименование);
    глДобавитьРеквизит(СтрОрганизация, " ", Счет.БанкОрганизации.Местонахождение);

    глДобавитьРеквизит(СтрБанк, "", Счет.БанкДляРачетов.Наименование);
    глДобавитьРеквизит(СтрБанк, " ", Счет.БанкДляРасчетов.МестоНахождение);
    БИК = Счет.БанкДляРасчетов. Код;
    КоррСчет = Счет.БанкДляРасчетов.КоррСчет;

    Иначе
    РасчСчет = Счет.Номер;
    глДобавитьРеквизит(СтрБанк, "", Счет.БанкОрганизации.Наименование);
    глДобавитьРеквизит(СтрБанк, "", Счет.БанкОрганизации.Местонахождение);
    БИК = Счет.БанкОрганизации.Код;
    КоррСчет = Счет.БанкОрганизации.КоррСчет;
    КонецЕсли;

    Если ПустоеЗначение(Счет.Корреспондент)=0 Тогда

    ИНН = СокрЛП(Счет.КорреспондентИНН); (Указывает на ошибку в этой строке.)
    КПП = СокрЛП(Счет.КорреспондентКПП);

    КонецЕсли;


    По возможности, попрощще объясните, пожалуйста, как устранить данную проблемму. Спасибо.
  2. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Какая конфигурация и ее релиз?
  3. TopicStarter Overlay
    Eugene_V
    Offline

    Eugene_V

    Регистрация:
    5 дек 2009
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    конфигурация 1с бухгалтерия, релиз 7.70.025
  4. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Это платформа. Релиз у тебя должен быть типа 509, 508, 507 или далее по понижающей. Это я все к тому, что КорреспондентИНН в 507 релизе, например, я не нашел. Ни в глобальном модуле в строке 1046, ни вообще. Так что, либо у тебя не Бухгалтерия, либо древний релиз, либо переделано очумелыми ручками бездумного программера. А шерстить все возможные варианты нет ни времени, ни желания.
  5. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Скорее всего это бюджетка......

Поделиться этой страницей