7.7 Перемещение МатериальныхАктивов

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 7.7"", создана пользователем Remix950, 26 сен 2007.

  1. TopicStarter Overlay
    Remix950
    Offline

    Remix950

    Регистрация:
    20 сен 2007
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте!
    Сделал перемещение МалоценныхМатериалов в 1С Бух учет по счету 10.22 перемещение примерно происходит (по аналогии требование-накладная) вроде все нормально, но при вводе в эксплуатацию материала перемещение неработает говорит что этого матер-ла нет на складе. Получается что при вводе в эксплуатацию материал списывается причем количественно. Если непонятно объяснил, прошу прощения! Может кто совет даст как создать новый, левый счет и делать с ним все что угодно.

    Если БухИтоги.ПолучитьСчет(, ТаблицаОстатков.СчетУчета) = 0 Тогда
    Если БухИтоги.ПолучитьСубконто(1,, ТаблицаОстатков.Материал) = 1 Тогда
    ТаблицаОстатков.СуммаНаСкладах = Макс(БухИтоги.СКД("С"), 0);
    ТаблицаОстатков.КоличествоНаСкладах = БухИтоги.СКД("К");
    Если БухИтоги.ПолучитьСубконто(ВидыСубконто.МестаХранения,, МестоХранения) = 1
    КоличествоНаСкладе = БухИтоги.СКД("К");
    КонецЕсли;
    КонецЕсли;
    КонецЕсли;
  2. ЧКДзержинский
    Offline

    ЧКДзержинский Опытный в 1С

    Регистрация:
    7 дек 2006
    Сообщения:
    487
    Симпатии:
    3
    Баллы:
    29
    И впрямь непонятно объяснил. Возможно при вводе в эксплуатацию тянутся данные с забалансовых счетов и при перемещении по балансовым нужно будет сформировать проводки и по забалансу тоже. Зайди в конфигураторе в модуль документа и введи в строку поиска текст сообщения, которое он тебе выдает при проведении. Не думаю, что сложно будет найти источник твоей проблемы.

Поделиться этой страницей