8.х Отключение кнопки при автозаполении

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 8"", создана пользователем Jass, 1 авг 2007.

  1. TopicStarter Overlay
    Jass
    Offline

    Jass

    Регистрация:
    15 май 2007
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    1
    Собственно сабж с описалловым... тыкался так и не понял что к чему...
    вручную собирать панель неохото, хочеться просто отключить её доступность или видимость...

    пробовал
    Код:
    Процедура ПриОткрытии(Источник, Событие, Данные)
    ЭлементыФормы.ДействияФормы.Кнопки.Действие2.Доступность=Ложь;
    КонецПроцедуры
    
    
    так... не получаецо почему-то... ошибок нету... как будь-то после этого значение меняется назад...

    Заранее всем спасибо за помощь!
  2. alehandro20
    Offline

    alehandro20

    Регистрация:
    20 июл 2007
    Сообщения:
    13
    Симпатии:
    0
    Баллы:
    1
    Наверно надо написать ЭлементыФормы.НужнаяКнопка.Видимость = Ложь.
  3. Benjamin
    Offline

    Benjamin

    Регистрация:
    20 июл 2007
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    1
    Процедура ПриОткрытии(Источник, Событие, Данные)
    ЭлементыФормы.Действие2.Доступность = Ложь;
    КонецПроцедуры

    ИЛИ

    Процедура ПриОткрытии(Источник, Событие, Данные)
    ЭлементыФормы.Действие2.Видимость = Ложь;
    КонецПроцедуры
Похожие темы
  1. Нуб
    Ответов:
    8
    Просмотров:
    2.571
  2. Anna__
    Ответов:
    3
    Просмотров:
    443
Загрузка...

Поделиться этой страницей