8.х Ошибка при запуске

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем alexburn, 28 апр 2009.

  1. TopicStarter Overlay
    alexburn
    Offline

    alexburn Модераторы Команда форума Модератор

    Регистрация:
    5 янв 2009
    Сообщения:
    14.782
    Симпатии:
    509
    Баллы:
    204
    После обновления до УТ 10.3 (10.3.3.3) происходит ошибка: {МодульПриложения(153,11)}: Процедура или функция с указанным именем уже определена (ЗавершитьРаботуПользователей)
    Процедура <<?>>ЗавершитьРаботуПользователей() Экспорт
    {МодульПриложения(175,11)}: Процедура или функция с указанным именем уже определена (КонтрольРежимаЗавершенияРаботыПользователей)
    Процедура <<?>>КонтрольРежимаЗавершенияРаботыПользователей() Экспорт


    Эта ошибка возникает только при работе в клиент-серверном варианте работы, при файловом-работает без проблем. Кто с таким сталкивался?
  2. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    Поисков по всей конфе (CTRL+SHIFT+F) найдите, где определена эта функция.
    Обновление у вас прошло криво, судя по всему.
  3. TopicStarter Overlay
    alexburn
    Offline

    alexburn Модераторы Команда форума Модератор

    Регистрация:
    5 янв 2009
    Сообщения:
    14.782
    Симпатии:
    509
    Баллы:
    204
    Так люди уже работали и все было нормально. Вдобавок еще показывает сообщение: Нарушена целостность структуры конфигурации. Использовал ТИИ, вроде бы что-то исправил, chdbfl.exe показал что ошибок нет. Меня больше вопрос беспокои что в файловом работает, а под сервером-нет:(
  4. TopicStarter Overlay
    alexburn
    Offline

    alexburn Модераторы Команда форума Модератор

    Регистрация:
    5 янв 2009
    Сообщения:
    14.782
    Симпатии:
    509
    Баллы:
    204
    Проблему решил путем переписи путей к базам. Тему можно закрывать.

Поделиться этой страницей