8.х WEB Ошибка при открытии с телефона

Тема в разделе ""1C:Web-Сервер"", создана пользователем KuvshinovaA, 19 апр 2017.

  1. TopicStarter Overlay
    KuvshinovaA
    Offline

    KuvshinovaA

    Регистрация:
    19 апр 2017
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    При публикации мобильного приложения и попытке открыть его с телефона появляется ошибка:
    ошибка http при обращении к серверу failed to connect after 30000ms
    на 80 порту стоит Апач
    брандмауэр отключен.
    Подскажите пожалуйста, что еще может вызывать эту ошибку?
  2. bajiepka
    Offline

    bajiepka Опытный в 1С

    Регистрация:
    26 сен 2014
    Сообщения:
    395
    Симпатии:
    24
    Баллы:
    29
    Логи апача смотрите (папка logs в каталоге апача, начните с access.log)
    Последнее редактирование: 20 апр 2017
  3. TopicStarter Overlay
    KuvshinovaA
    Offline

    KuvshinovaA

    Регистрация:
    19 апр 2017
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Увидела вот это, однако если правильно понимаю, здесь отражены попытки открыть xml через браузер, а телефон он вообще не увидел:
    127.0.0.1 - - [09/Apr/2017:14:10:38 +0500] "GET / HTTP/1.1" 200 44
    127.0.0.1 - - [09/Apr/2017:14:10:39 +0500] "GET /favicon.ico HTTP/1.1" 404 209
    127.0.0.1 - - [09/Apr/2017:14:10:40 +0500] "GET /favicon.ico HTTP/1.1" 404 209
    127.0.0.1 - - [09/Apr/2017:15:01:35 +0500] "GET /MobileAppMA/ HTTP/1.1" 200 3077
    127.0.0.1 - - [09/Apr/2017:15:02:01 +0500] "GET /MobileAppMA HTTP/1.1" 301 237
    127.0.0.1 - - [09/Apr/2017:15:02:01 +0500] "GET /MobileAppMA/ HTTP/1.1" 200 3077
    127.0.0.1 - - [10/Apr/2017:19:56:46 +0500] "GET /favicon.ico HTTP/1.1" 404 209
    127.0.0.1 - - [15/Apr/2017:10:54:01 +0500] "GET /favicon.ico HTTP/1.1" 404 209
    127.0.0.1 - - [16/Apr/2017:12:39:46 +0500] "GET /favicon.ico HTTP/1.1" 404 209
    127.0.0.1 - - [18/Apr/2017:20:23:21 +0500] "GET /favicon.ico HTTP/1.1" 404 209
    127.0.0.1 - - [19/Apr/2017:20:24:10 +0500] "GET /favicon.ico HTTP/1.1" 404 209
    127.0.0.1 - - [19/Apr/2017:21:22:04 +0500] "GET /workMA HTTP/1.1" 404 204
    127.0.0.1 - - [19/Apr/2017:21:22:16 +0500] "GET /MobileAppMA/ HTTP/1.1" 200 55868
    127.0.0.1 - - [19/Apr/2017:21:22:37 +0500] "GET /workMA HTTP/1.1" 404 204
    127.0.0.1 - - [19/Apr/2017:21:29:45 +0500] "GET /workMA HTTP/1.1" 404 204
    --- Объединение сообщений, 20 апр 2017 ---
    у меня есть подозрение, что прав на папку с xml не хватает. Какие права надо настроить?

Поделиться этой страницей