8.х Ошибка dbeng8

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем TODD22, 11 сен 2012.

  1. TopicStarter Overlay
    TODD22
    Offline

    TODD22 Профессионал в 1С Команда форума

    Регистрация:
    23 фев 2009
    Сообщения:
    4.755
    Симпатии:
    146
    Баллы:
    104
    Здравствуйте.

    При попытке выгрузить ИБ платформа вываливается в ошибку "Ошибка компоненты dbeng8", платформу обновил на самую новую не помогло. Если сделать "Тестирование и исправление" то после этого в базу уже зайти нельзя. Ни конфигуратор ни предприятие не запускается. Просто виснет. Никто не сталкивался?
    Вроде как есть ещё способ выгрузить в xml. Но может есть ещё какие то способы?
  2. Requin
    Offline

    Requin Опытный в 1С

    Регистрация:
    10 май 2010
    Сообщения:
    1.911
    Симпатии:
    2
    Баллы:
    29
    Режим работы файловый или клиент-серверный?
  3. Requin
    Offline

    Requin Опытный в 1С

    Регистрация:
    10 май 2010
    Сообщения:
    1.911
    Симпатии:
    2
    Баллы:
    29
    Хотя если ругается на dbeng8, то явно файловая. Протестируйте утилитой chdbfl.exe (находится в папке bin с установленной 1С). Потом ТиИ.
    Не забываем про копии.
  4. TopicStarter Overlay
    TODD22
    Offline

    TODD22 Профессионал в 1С Команда форума

    Регистрация:
    23 фев 2009
    Сообщения:
    4.755
    Симпатии:
    146
    Баллы:
    104
    А вот что chdbfl выдаёт:
    "Повреждены данные таблицы 'FILES'
    Обнаружено рассогласование между данными и индексами таблицы 'FILES'"

    Сделал восстановление таблиц восстановились 10 из 11.
    При повторном прогоне пишет что ошибок не обнаружено.
  5. Requin
    Offline

    Requin Опытный в 1С

    Регистрация:
    10 май 2010
    Сообщения:
    1.911
    Симпатии:
    2
    Баллы:
    29
    Таблица 'FILES' содержит служебую информацию.
    Запускайте теперь ТиИ и, вроде, все должно работать.
  6. TopicStarter Overlay
    TODD22
    Offline

    TODD22 Профессионал в 1С Команда форума

    Регистрация:
    23 фев 2009
    Сообщения:
    4.755
    Симпатии:
    146
    Баллы:
    104
    Да вроде всё заработало. Выгрузил/загрузил.... покрутил ОСВ. Вроде всё работает.

Поделиться этой страницей