[РЕШЕНО] Обновление БСП в УПП 1.3 с релиза 1.2.4.1 - 2.3.3.70

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем deman_ru, 18 авг 2016.

  1. TopicStarter Overlay
    deman_ru
    Offline

    deman_ru Опытный в 1С

    Регистрация:
    27 дек 2011
    Сообщения:
    165
    Симпатии:
    1
    Баллы:
    29
    Друзья, привет!
    Необходимо обновить БСП в УПП 1.3.
    Текущая версия релиза конфигурации: 1.3.79.2
    Текущая версия БСП: 1.2.4.1
    Необходимо обновить БСП до актуального релиза: 2.3.3.70
    Собственно у меня несколько вопросов.
    1. Почему БСП не обновляется при обновлении конфигурации?
    2. Могу ли я с релиза БСП 1.2.4.1 обновится сразу на 2.3.3.70?
    В принципе по самому обновлению вопросов нет, есть статьи на ИТС. Но для того, чтобы обновить БСП на последний релиз, нужно отключить режим совместимости.
    Отключил в конфигураторе режим совместимости, сохранил, запустил конфу, при закрытии мне выдало ошибку что диалоговые окна не могут быть открыты. Так это только начало, чего же ждать дальше?
    Может быть есть какая то версия БСП, выше которой уже нельзя ставить именно в УПП?
  2. nomad_irk
    Offline

    nomad_irk Гуру в 1С

    Регистрация:
    20 окт 2008
    Сообщения:
    7.549
    Симпатии:
    716
    Баллы:
    204
    Вероятно, что версия БСП именно что самая последняя, которая может быть использована в УПП 1.3

    За режимом совместимости много чего стоит, не нужно его переключать, если не хотите всю конфигурацию перелопачивать в поисках кода, который необходимо переделать, чтобы он заработал.
  3. TopicStarter Overlay
    deman_ru
    Offline

    deman_ru Опытный в 1С

    Регистрация:
    27 дек 2011
    Сообщения:
    165
    Симпатии:
    1
    Баллы:
    29
    Да, пока ждал ответа, продолжал разбираться и понял что это не реально, даже на users в релизах пишут следующее: Текущий релиз конфигурации "Управление производственным предприятием" предназначен для использования с версией системы 1С:Предприятие 8 не ниже 8.2.19, а также может использоваться с версией 8.3.3.687 (и выше) в режиме совместимости "Версия 8.2.13".

    Так что, вопрос закрыт, спасибо!

Поделиться этой страницей