8.х Обмен данными из УСН 7 в Баз.8

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 8"", создана пользователем Andrew, 12 мар 2008.

  1. TopicStarter Overlay
    Andrew
    Offline

    Andrew

    Регистрация:
    12 фев 2008
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    1
    Здрасте!!!
    Делаю выгрузку уз УСН 7.7 с помощью универсальной выгрузки данных в формате XML - USN_ACC8.ert. Все выгружается.
    При загрузке данных в 8.0-ке пишет такую .... штуку:

    {(1,96)}: Процедура или функция с указанным именем не определена (ЗначениеЗаполнено)
    Если ИмяТипаОбъекта = "Справочник" ИЛИ ИмяТипаОбъекта = "ПланВидовХарактеристик" Тогда Если НЕ <<?>>ЗначениеЗаполнено(Объект.Код) Тогда Объект.УстановитьНовыйКод(); КонецЕсли;ИначеЕсли ИмяТипаОбъекта = "Документ" Тогда Если Не ЗначениеЗаполнено(Объект.Номер) Тогда Объект.УстановитьНовыйНомер(); КонецЕсли;КонецЕсли;
    {(1,224)}: Процедура или функция с указанным именем не определена (ЗначениеЗаполнено)
    Если ИмяТипаОбъекта = "Справочник" ИЛИ ИмяТипаОбъекта = "ПланВидовХарактеристик" Тогда Если НЕ ЗначениеЗаполнено(Объект.Код) Тогда Объект.УстановитьНовыйКод(); КонецЕсли;ИначеЕсли ИмяТипаОбъекта = "Документ" Тогда Если Не <<?>>ЗначениеЗаполнено(Объект.Номер) Тогда Объект.УстановитьНовыйНомер(); КонецЕсли;КонецЕсли;

    Помогите если кто знает. Я в этом деле-новичек.
  2. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    Потомучто правила написаны под 8.,1 а запускаете на 8.0
    [warn=Внимание]И не надо дублировать темы[/warn]

Поделиться этой страницей