8.х ОБМЕН Обмен ЦБ и магазин - нумерация

Тема в разделе "Обмен данными в "1С:Предприятие 8"", создана пользователем ruilin, 29 мар 2011.

  1. TopicStarter Overlay
    ruilin
    Offline

    ruilin

    Регистрация:
    22 мар 2011
    Сообщения:
    25
    Симпатии:
    0
    Баллы:
    1
    :angry: переделал я ее под 8.1. завтра скину, мож кому понадобиться
  2. TopicStarter Overlay
    ruilin
    Offline

    ruilin

    Регистрация:
    22 мар 2011
    Сообщения:
    25
    Симпатии:
    0
    Баллы:
    1

    Отключил. Перезалил. Не могу теперь подключить ГлавныйУзел. Когда делал Обработку, не проверил сразу...

    Не открывается окно выбора узла. не выбирается узел.
  3. TopicStarter Overlay
    ruilin
    Offline

    ruilin

    Регистрация:
    22 мар 2011
    Сообщения:
    25
    Симпатии:
    0
    Баллы:
    1

    Процедура ОсновныеДействияФормыОтключить(Кнопка)

    Отказ = Ложь;
    Попытка
    ПланыОбмена.УстановитьГлавныйУзел(Неопределено);
    Исключение
    Сообщить(ОписаниеОшибки());
    Отказ = НЕ Отказ;
    КонецПопытки;

    Если НЕ Отказ Тогда
    Предупреждение("Главный узел отключен");
    КонецЕсли;

    КонецПроцедуры

    Процедура ОсновныеДействияФормыВключить(Кнопка)

    Если НЕ ЗначениеЗаполнено(ЦентральныйУзел) Тогда
    Возврат;
    КонецЕсли;

    ПланыОбмена.УстановитьГлавныйУзел(ЦентральныйУзел);

    КонецПроцедуры


    Все. Запускаю, выбор не дает, пишет - Проверка мутабельнного заполнения не поддерживается
  4. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.410
    Симпатии:
    316
    Баллы:
    104
  5. TopicStarter Overlay
    ruilin
    Offline

    ruilin

    Регистрация:
    22 мар 2011
    Сообщения:
    25
    Симпатии:
    0
    Баллы:
    1
    Я не надоел еще?)
    Отключился, слил конфигурацию. Отключил на удаленном. Залил на удаленном. Восстановил ЦУ. и там, и там. Все тоже самое... Конфа не соответствует ожидаемой...
  6. mialord
    Offline

    mialord Модераторы Команда форума Модератор

    Регистрация:
    31 июл 2009
    Сообщения:
    5.400
    Симпатии:
    40
    Баллы:
    54
    Сообщение перед обменом старые убирайте

Поделиться этой страницей