8.х Не удается подключится к чистой созданной базе

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем T-1000, 23 апр 2010.

  1. TopicStarter Overlay
    T-1000
    Offline

    T-1000 Опытный в 1С

    Регистрация:
    9 окт 2008
    Сообщения:
    55
    Симпатии:
    0
    Баллы:
    26
    Здравствуйте! На сервер с установленной 1с 8.1 дополнительно установили 1с 8.2. Использовали команду "ragent.exe -instsrvc -port 2040 -regport 2041 -range 2060:2091 -d "C:\Program Files\1cv82\srvinfo" -usr .\usr1cv82 -pwd 1234"" чтобы 8.2 работала на портах от 2040. Данные успешно были занесены в реестр по ветке "HKLM\SYSTEM\CurrentControlSet\Services\1C:Enterprise 8.2 Server Agent\ImagePath". Установили на клиенте 8.2.10.82 х86. Создали с клиентской машины чистую базу. А вот подключится к ней ну никак не можем. В имени кластера через двоеточие указали порт 2041. Пробовали с другой клиентской машины. Тоже самое.
    [​IMG]

    [​IMG]

    Какие есть мысли, уважаемые?
  2. TopicStarter Overlay
    T-1000
    Offline

    T-1000 Опытный в 1С

    Регистрация:
    9 окт 2008
    Сообщения:
    55
    Симпатии:
    0
    Баллы:
    26
    База запускается только в варианте тонкого клиента в пользовательском режиме. Во всех остальных вариантах запуска - проблема. Как видно из скрина и по моим соображениям клиент обращается по порту 1541. Только никак не найду то место, где же прописан этот порт.
  3. Demiurg
    Offline

    Demiurg Опытный в 1С

    Регистрация:
    1 дек 2007
    Сообщения:
    97
    Симпатии:
    0
    Баллы:
    26
    службу запустите сервера
  4. TopicStarter Overlay
    T-1000
    Offline

    T-1000 Опытный в 1С

    Регистрация:
    9 окт 2008
    Сообщения:
    55
    Симпатии:
    0
    Баллы:
    26
    Demiurg, да, прочитал на Вашем сайте, что может быть дело в этом. Однако, служба работает.
  5. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    Пример:
    Запуск 8.1 (стандартный порт)
    "C:\Program Files\1cv81\bin\ragent.exe" -srvc -agent -debug -regport 1541 -port 1540 -range 1560:1591 -d "C:\Program Files\1cv81\server"
    Запуск 8.2 (порт 1542)
    "C:\Program Files\1cv82\8.2.10.77\bin\ragent.exe" -srvc -agent -debug -regport 1542 -port 1640 -range 1660:1691 -d "C:\Program Files\1cv82\srvinfo"

    Обратите внимание, что службы запущены в режиме отладки
  6. TopicStarter Overlay
    T-1000
    Offline

    T-1000 Опытный в 1С

    Регистрация:
    9 окт 2008
    Сообщения:
    55
    Симпатии:
    0
    Баллы:
    26
    Спасибо за помощь! Но проблема оказалась в другом. На сервере 2 сетевые карты.
    Оказалось, что служба 1с 8.2 слушала порт 2041 только на 2 ой сетевой карте. Хотя служба 8.1 слушает порт 1541 на обеих картах. 1 карта у нас является основной. Я сам не администратор, этим занимаются другие люди, но искали проблему вместе. Вот думаем, как так получилось, что порт 2041 на 1ой карте не слушается и что делать...

Поделиться этой страницей