[РЕШЕНО] НЕ появляется окно выбора пользователя

Тема в разделе "Общие вопросы "1С:Предприятие 8"", создана пользователем 1cport, 11 дек 2015.

  1. TopicStarter Overlay
    1cport
    Offline

    1cport Опытный в 1С

    Регистрация:
    25 авг 2014
    Сообщения:
    114
    Симпатии:
    1
    Баллы:
    29
    Здравствуйте.

    Есть один пользователь который может пользоваться базами на кластере серверов 1 с предприятия
    но есть 1 база (файловая) - при её выборе - начинается загрузка и ничего не происходит
    т.е должно появляться меню с выбором пользователя но оно не появляется и база не открывается

    1)Версии платформ у разных пользователей одинаковые.
    2) Делал выгрузку этой файловой базы в другую базу(тоже файловую) - результат тот же.

    ...странная особенность - при анализе журнала регистрации - в фильтре этого пользователя НЕТ ???
    хотя он работал в базе (менял/проводил документы) .

    Как можно решить эту проблему ?

    .
  2. TerANik
    Offline

    TerANik Профессионал в 1С

    Регистрация:
    19 ноя 2014
    Сообщения:
    997
    Симпатии:
    70
    Баллы:
    54
    ыыы.
    Если я правильно понял, то надо завести в базе пользователя))

    А при чем тут кластер серверов и файловая база?
  3. TopicStarter Overlay
    1cport
    Offline

    1cport Опытный в 1С

    Регистрация:
    25 авг 2014
    Сообщения:
    114
    Симпатии:
    1
    Баллы:
    29
    Подскажите куда нужно завести пользователя ?
    Если я вхожу в эту базу с моего компьютера этот пользователь в списке есть - когда смотрю в конфигураторе
    журнал регистрации - отбора по этому пользователю в списке НЕт!!!

    Когда запускаю эту базу с клиентской машины этого пользователя - то НЕ ОТКРЫВАЕТСЯ СПИСОК ВЫБОРА ПОЛЬЗОВАТЕЛЕЙ базы
    а не то что его пользователя в нем нет !
    --- Объединение сообщений, 11 дек 2015 ---
    3) Кэш у этого пользователя чистил - не помогло !
    Последнее редактирование: 11 дек 2015
  4. TerANik
    Offline

    TerANik Профессионал в 1С

    Регистрация:
    19 ноя 2014
    Сообщения:
    997
    Симпатии:
    70
    Баллы:
    54
    В конфигуратор когда заходите спрашивает пользователя?
    Когда в конфигураторе открываете список пользователей он там есть?
    Галочка у пользователя "Аутентификация 1С" стоит?
  5. TopicStarter Overlay
    1cport
    Offline

    1cport Опытный в 1С

    Регистрация:
    25 авг 2014
    Сообщения:
    114
    Симпатии:
    1
    Баллы:
    29
    Когда я захожу у меня все есть
    когда он заходит - то ему никто ничего не предлагает и база не загружается.
  6. TerANik
    Offline

    TerANik Профессионал в 1С

    Регистрация:
    19 ноя 2014
    Сообщения:
    997
    Симпатии:
    70
    Баллы:
    54
    Хм..
    <vanga on>
    У пользователя нет прав на каталог с базой и база просто не грузится
    <vanga off>

    Скилл vanga +1.?)
  7. TopicStarter Overlay
    1cport
    Offline

    1cport Опытный в 1С

    Регистрация:
    25 авг 2014
    Сообщения:
    114
    Симпатии:
    1
    Баллы:
    29
    Сейчас проверю .
  8. TopicStarter Overlay
    1cport
    Offline

    1cport Опытный в 1С

    Регистрация:
    25 авг 2014
    Сообщения:
    114
    Симпатии:
    1
    Баллы:
    29
    К сожалению оказалось что сейчас проверить не могу - в теме отпишусь .
  9. TopicStarter Overlay
    1cport
    Offline

    1cport Опытный в 1С

    Регистрация:
    25 авг 2014
    Сообщения:
    114
    Симпатии:
    1
    Баллы:
    29
    Вопрос решен . Базу перенесли на кластер 1с .
  10. TerANik
    Offline

    TerANik Профессионал в 1С

    Регистрация:
    19 ноя 2014
    Сообщения:
    997
    Симпатии:
    70
    Баллы:
    54
    А проблема то в чём была?
  11. TopicStarter Overlay
    1cport
    Offline

    1cport Опытный в 1С

    Регистрация:
    25 авг 2014
    Сообщения:
    114
    Симпатии:
    1
    Баллы:
    29
    том что база пользователя не открывалась её перенесли на сервер и она открылась - наверное лень было разбираться с правами.

Поделиться этой страницей